Jump to content
Janwil

Thetford - nieczynna spłuczka?

Recommended Posts

witus

Kurczę załączyłem instrukcję serwisową obrazkową naprawdę tam nie ma sposobu rozebrania wszystkiego ? Jest kilka postów wyżej.

Share this post


Link to post
Share on other sites
toa

Ale tam już jest sporo rozebrane - według mnie wystarczająco. Napięcie dochodzi do modułu a nie idzie na pomkę więc albo jest problem ze stycznikiem albo modułem (na co stawiam).

 

@Janwil

Ja mam o tyle inną toaletę, że mam tą rurkę serisową na zwenątrz i do modułu idzie u mnie tylko 6 przewodów a u Ciebie 8. Ponieważ mam analogiczny problem jak Ty - tj nie działająca spłuczka to mam aktualnie rozebraną toaletę podobnie jak Ty.

Postaram się więc zweryfikować te kable do stycznika.

 

Mój moduł wygląda tak: 

http://allegro.pl/panel-sterujacy-do-toalety-thetford-c403l-i4529309743.html

Edited by toa (see edit history)

Share this post


Link to post
Share on other sites
krzy_

... Po naciśnięciu przycisku spłukiwania zaświecają się wskażniki napełnienia zbiorników WC ale spłukiwania brak. Po chwili automatycznie gasną.

 

Mam inne WC więc pewności nie mam, ale skoro zaświecają się wskaźniki napełnienia zbiorników WC to może jest to zabezpieczenie przed przepełnieniem zbiornika na nieczystości? Z tego co widać na Twoim panelu w zależności od napełnienia zbiorników powinny się świecić różne wskaźniki. Może sam czujnik napełnienia zbiornika na nieczystości się zawiesił i dlatego pompka spłukująca nie działa?

Share this post


Link to post
Share on other sites
Janwil

Ale tam już jest sporo rozebrane - według mnie wystarczająco. Napięcie dochodzi do modułu a nie idzie na pomkę więc albo jest problem ze stycznikiem albo modułem (na co stawiam).

 

@Janwil

Ja mam o tyle inną toaletę, że mam tą rurkę serisową na zwenątrz i do modułu idzie u mnie tylko 6 przewodów a u Ciebie 8. Ponieważ mam analogiczny problem jak Ty - tj nie działająca spłuczka to mam aktualnie rozebraną toaletę podobnie jak Ty.

Postaram się więc zweryfikować te kable do stycznika.

 

Mój moduł wygląda tak: 

 

http://allegro.pl/panel-sterujacy-do-toalety-thetford-c403l-i4529309743.html

...a mój moduł wygląda tak ja w poście #1 i #11 tego forum i ma 2 wyświetlacze /jeden teraz wyświetla dolna kropkę, drugi środkową/ a nie 1 wyświetlacz jak u Ciebie. Pewnie dlatego u mnie idzie 8 przewodów do modułu a u Ciebie 6. Mój Thetford to jest 402 XL z 2005 r. No i jeszcze jak całkowicie zapełni się kasetę to jest blokada okrągłej pokrywki otworu kasety. Po opróżnieniu kasety wszystko działa oK /z wyjątkiem braku spłukiwania/

Edited by Janwil (see edit history)

Share this post


Link to post
Share on other sites
Gewehr

Odpowiedz na moje pytanie z postu #27

Share this post


Link to post
Share on other sites
Janwil

Odpowiedz na moje pytanie z postu #27

Pytanie kiedy będę miał cepkę w Warszawie? Zresztą w Warszawie nie bardzo gdzie mam ją parkować. No nie wiem, teraz ona rezyduje na działce 80 km od Warszawy i tam do jesieni ją wykorzystujemy. Ale ja w tej chwili jestem w Warszawie.

Share this post


Link to post
Share on other sites
Gewehr

Myślałem że będziesz ją do wawy ciągnął. Bym w ramach jakiejś wolnej chwili, zerknął w to sterowanie :hmm:

Share this post


Link to post
Share on other sites
Janwil

Myślałem że będziesz ją do wawy ciągnął. Bym w ramach jakiejś wolnej chwili, zerknął w to sterowanie :hmm:

Dzięki tym wszystkim postom wiele mnie się wyjaśniło jeżeli chodzi o konstrukcję przyczep. I uważam że każdy post jest cenny nawet jeżeli jest troszkę oddalony od problemu. Mam teraz kilka prób i pomysłów do wykonania z tą nieczynną spłuczką. Jak nie dam rady to z największą przyjemnością zwrócę się do Ciebie GEWEHR osobiście.

Dziękuje za Twoją deklarację pomocy, to piękny gest!

 

P.s.

1/ Ja mieszkam w Wilanowie, a Ty? Jeśli wolisz na prive /powiadomienia/ to tam odpisz.

2/ No i nadal nie ma podpowiedzi jak się ,,dobrać" do stycznika, bo to taka plastikowa kostka i na zewnątrz nie ma przewodów. Od wnętrza łazienki też nic nie widać. Stycznik się wykręca, czy trzeba gdzieś nacisnąć? A może gdzieś wychodzą jego przewody żeby zrobić zwarcie na krótko dla próby spłukiwania.

Edited by Janwil (see edit history)

Share this post


Link to post
Share on other sites
Heniekag

2/ No i nadal nie ma podpowiedzi jak się ,,dobrać" do stycznika, bo to taka plastikowa kostka i na zewnątrz nie ma przewodów. Od wnętrza łazienki też nic nie widać. Stycznik się wykręca, czy trzeba gdzieś nacisnąć? A może gdzieś wychodzą jego przewody żeby zrobić zwarcie na krótko dla próby spłukiwania.

 

Ściągnij sobie ta instrukcje, którą zaklinował Witus. Może strona 26 Ci coś pomoże w kwestii poszukiwania tego podejrzanego mikro styku (czy jak to tam nazwać) - stycznika tam nie szukaj - raczej żadnego tam nie znajdziesz. :)

Share this post


Link to post
Share on other sites
toa

No cóż - ja dziś walczyłem z moją spłuczką i chyba padł mi moduł bo żadnych efektów nie było mimo zmiany pompki. Pobawiłem się więc lutownicą i zrobiłem kilka obejść w module (a co za tym idzie celowo pozbawiając go wskaźników) i spłuczka pięknie działa.

Na ten moment więc 170 zł w kieszeni.

A tak na marginesie poprzednio miałem spłuczkę ręczną i z perspektywy czasu była jednak mniej awaryjna :)

Share this post


Link to post
Share on other sites
Janwil

No cóż - ja dziś walczyłem z moją spłuczką i chyba padł mi moduł bo żadnych efektów nie było mimo zmiany pompki. Pobawiłem się więc lutownicą i zrobiłem kilka obejść w module (a co za tym idzie celowo pozbawiając go wskaźników) i spłuczka pięknie działa.

Na ten moment więc 170 zł w kieszeni.

A tak na marginesie poprzednio miałem spłuczkę ręczną i z perspektywy czasu była jednak mniej awaryjna :)

Gratuluję! Może ja tez ominę wskażniki tylko proszę daj patent co trzeba przelutować.

Ja też się zgadzam że ręczna spłuczka jest mniej awaryjna, powiedziałbym że moja aktualna spłuczka jest bezawaryjna!

Polewam z butelki...

Share this post


Link to post
Share on other sites
toa

Wiesz co - trudno to jakoś szczegółowo opisać. Ja połączyłem masy i wlutowałem kabelek, dodatkowo pod mikroprzełącznik połączyłem plusy. Wyelimonowałem też kilka elementów z obwodu.

Teraz przełącznik jedyne co robi to załącza napięcie na pompkę.

 

Ale u CIebie może być inna sytuacja bo zdaje się świeci Ci sie kontrolka - u mnie nic nie świeciło - dodatkowo cała metoda jest dość destrukcyjna - zastanów się więc czy to najlepszy sposób dla Ciebie.

 

Po całej operacji jeśli ją przeprowadzisz sprawdź koniecznie miernikiem czy nie ma przebić na obwodach i czy są całkowicie odseparowane. 

Edited by toa (see edit history)

Share this post


Link to post
Share on other sites
Janwil

Toa napisał dziś o 12.17:

Ale u CIebie może być inna sytuacja bo zdaje się świeci Ci sie kontrolka - u mnie nic nie świeciło - dodatkowo cała metoda jest dość destrukcyjna - zastanów się więc czy to najlepszy sposób dla Ciebie.

 

Odpowiedz:

U mnie świecą się oba wskażniki,/tak jak na foto w postach powyżej/ Za to kontrolki chyba nie posiadam?

Zresztą nie głupie byłoby odłączenie modułu i bezpośrednie włączanie pompki mikrowłącznikiem. No ale pewnie wtedy można byłoby spuścić wodę bez włożonej kasety... to chyba rzadki przypadek. Ale jeśli ta elektronika tak komplikuje i jest awaryjna. Tylko że producent by mniej zarobił

Edited by Janwil (see edit history)

Share this post


Link to post
Share on other sites
Gewehr

Jako że nie lubię odpuszczać, posiedziałem trochę nad tematem :]

Tam gdzie siedzi bezpiecznik, jest również kontaktron. Nie ma mikrostyku takiego jak w innych typach kibelków. Te dwa czarne przewody idą do kontaktronu. Aby sprawdzić czy on działa, trzeba je wypiąć z panela sterowniczego i podłączyć multimetr. Podłączamy po stronie kabli. Sprawdzić następnie, czy przy włożonej kasecie, jest pełne zwarcie. Po wyjęciu kasety powinno się przerywać.

Możesz również zewrzeć te dwa czarne kable i sprawdzić wtedy czy działa pompka. Musi być wszystko podłączone!

Jak by padła płyta sterowania, można ją przerobić w łatwy sposób. Wymaga to tylko dołożenia jednego przekaźnika i trochę lutowania. 

Jak będziesz w cepce, sprawdź to co napisałem. Jeśli nadal sobie nie poradzisz, wymontuj panel sterowania i pompkę. Przywieź to do siebie, a ja kiedyś Ci to sprawdzę. W okolicach Twojej cepki byłem dwa tygodnie temu i na tą chwilę się tam nie wybieram :ee:

 

Tu masz fajnie rozrysowaną serwisówkę

C400 Manual.pdf

Share this post


Link to post
Share on other sites
OnionSkin

.............................

Tam gdzie siedzi bezpiecznik, jest również kontaktron. Nie ma mikrostyku takiego jak w innych typach kibelków. Te dwa czarne przewody idą do kontaktronu. Aby sprawdzić czy on działa, trzeba je wypiąć z panela sterowniczego i podłączyć multimetr. Podłączamy po stronie kabli. Sprawdzić następnie, czy przy włożonej kasecie, jest pełne zwarcie. Po wyjęciu kasety powinno się przerywać.

......................................

Jeśli kontaktron to zwiera on styki pod wpływem pola magnetycznego- sprawdź jak pisze Gewehr, jeśli nie zadziała ta metoda to zbliż jakiś magnes.

Może się magnes w kasecie rozmagnesował :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...