Skocz do zawartości
luckyluke

modul haka a zasilanie lodowki

Rekomendowane odpowiedzi

luckyluke

Witam,

 

Mam zainstalowany moduł haka (UniKit 3P) i problem z zasilaniem lodówki :(

Wiązka jest pełna 13 pin a zasilanie lodówki i przyczepy jest poprowadzone jednym kablem (chyba oryginalnym) z pinów 9 i 13. Lodówka ma 120W (dla 12V).

 

Początkowo problem był taki że przepalał mi się dodatkowy bezpiecznik założony w skrzynce z bezpiecznikami przez montażystę haka. Najpierw był 10A - spalił się po włączeniu lodówki na 12V. Dałem więc 15 A - również się spalił. Zadzwoniłem do montażysty i powiedział że główny bezpiecznik przy module jest 25A więc mogę spróbować i dać 20A. Dałem i teoretyczny sukces - lodówka działa.

 

Na kolejnym wyjeździe zacząłem mieć problem ze światłami stopu (nie zapalały się a pozycyjne zaczynały mrugać - choć nie cały czas tylko czasami). U mnie w aucie jest żarówka jednowłóknowa  (prąd na pozycyjne i stop idzie jednym kablem) i moduł to rozdziela i zapala w przyczepie odpowiednio pozycyjne i stop. Po zgłoszeniu się do wyżej wspomnianego serwisanta dostałem informację że jak bezpiecznik się spalił to moduł może być uszkodzony i żeby nie dawać większego zabezpieczenia niż 15A i że w ogóle to moduł może wyrabiać i nie obsługiwać takich dużych prądów jakie są potrzebne do zasilania lodówki :/ (dodam że mówimy cały czas to tym samym montażyście).

 

Pytanie do was - jak to jest naprawdę? Czy moduł powinien dawać odpowiedni prąd i jaki powinien być bezpiecznik?

 

Dodam tylko że na razie dostałem nowy moduł do testów i zalecenie nie włączania lodówki na 12V :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacek00

.

 

Edytowane przez jacek00 (wyświetl historię edycji)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tomekk

Witam !

 

Powiem tak, na ile się domyślam i przeglądam to co dostępne jest w internecie pod hasłem U3P, że nie widzę aby ten moduł w ogóle obsługiwał piny 9, 10, 11, 13, powiem więcej, mam podobny układ założony przez salon, który twierdził, że jest to cały komplet. Brakuje tu dwóch modułów, które występują osobno. Ten moduł elektroniczny ma na celu obsługę oświetlenia, światłe cofania, przeciwmgielnych. Uważam, że powinieneś dokupić takie elementy, które zresztą nie mają nic wspólnego z opisywanym modułem, lub dać fachowcowi do zrobienia coś podobnego. Co do szczegółów takiego podłączania odsyłam do Forum, jest bardzo dużo informacji, więc nie ma co powielać. Poniżej dodatkowe moduły. Dodam jeszcze, że YL/BR, YL, RD to są kolory kabli w wiązce, właśnie 13 już "wetknięte" we wtyczkę w aucie i do nich podłącza się wspomniane moduły, no chyba, że Twoja wiązka jest faktycznie inna, to wrzuć zdjęcie, instrukcję.

 

post-21-0-65149400-1498224750_thumb.jpg

 

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
luckyluke

Moduł na pewno obsługuje piny 9,10, 11, 13 - było to sprawdzane na testerze. W czasie testu wszystkie światła zapalają się tak jak powinny. Zasilanie na pinach 9 i 10 tez jest. 

Dokładniejszy opis modułu jest na stronie producenta http://www.proteccss.pl/pl/ (zestaw 13-pin). Instrukcji chwilowo niestety nie mam bo była jednocześnie karta gwarancyjną i na czas testu z nowym modułem została mi zabrana.

Moje pytanie jest takie - jak duży prąd są w stanie obsłużyć te moduły? Czy prąd pomiędzy 15-20A im nie szkodzi? 

Czy to w ogóle prawidłowe że przy włączonej lodówce i oświetleniu przyczepy pobierane jest więcej jak 15A?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
witus

Może masz grzałkę lodówki 12V do wymiany?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tantalos

Ja też mam moduł haka.Planuję przerobić wtyczkę w przyczepie na 13 pin więc sprawdziłem jak idzie kabel do zasilania lodówki czyli de facto stały plus. Okazało się że kabel ten omija moduł haka i leci bezpośrednio przez bezpiecznik z aku. Hak i moduł mam fabryczny od nowości.Jeśli masz takie problemy to nie lepiej ten jeden kabelek pociągnąć osobno omijając moduł szerokim łukiem i miałbyś święty spokój?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
adaśko

Do zasilenia lodówki jest kabel co prawda nie przechodzący przez moduł, ale przez osobny układ z przekaźnikiem, który załącza się po przekręceniu kluczyka. Inaczej na postoju można zdziwić się, kiedy akumulator w samochodzie będzie rozładowany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tantalos

... przez osobny układ z przekaźnikiem, który załącza się po przekręceniu kluczyka...

No dokładnie tak :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
luckyluke

Do zasilenia lodówki jest kabel co prawda nie przechodzący przez moduł, ale przez osobny układ z przekaźnikiem, który załącza się po przekręceniu kluczyka. Inaczej na postoju można zdziwić się, kiedy akumulator w samochodzie będzie rozładowany.

 

Tak chyba będę musiał zrobić, acz dziwi mnie że moduł specjalnie dedykowany do wiązki 13-pin ma problemy z zasileniem lodówki :/

 

Znacie kogoś we Wrocławiu kto nie pędzie miał problemu z wykonaniem takiej dodatkowej instalacji? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
PLopaPL

Koledzy podepnę się pod temat. Mam problem (tak mi się wydaje) z zasilaniem lodówki na 12v, mam wrażenie że nie działa chłodzenie na 12 v. Holownik to skoda superb III z fabrycznym hakiem i instalacją 13 pinową bez 12 pinu. Poniżej załączam zdjęcie gniazda - wydaje mi się, że brakuje pinu nr 12? Jeżeli dobrze wyczytałem w internecie jest to test podłączenia przyczepy. Samochód mimo braku tego pinu w gnieździe wyczuwa podpiętą wtyczkę i rozłącza niektórych asystentów, ponadto informuje o podpiętej przyczepce na wyświetlaczu na desce rozdzielczej. Przyczepa to hobby z 2007 roku.

 

Chcąc sprawdzić chłodzenie na 12v, podpiąłem przyczepkę pod samochód i tak zostawiłem. Okazało się, że lodówka nic się nie ochłodziła - domyślałem się, że jest jakieś zabezpieczenie przeciwko rozładowaniu akumulatora. Sprawdziłem i się upewniłem ;).

 

Czy pin 12 jest potrzebny? Jak zdiagnozować lodówkę podczas postoju? Nie chciałbym bez celu ciągać budkę przez cały dzień  :]

 

Jaka jest wydajność lodówki na 12v w stosunku do pracy na 230? Będąc na krótkim wyjeździe 2 tygodnie temu, temperatura w lodówce przy pracy na zasilaniu z sieci wynosiła 5 stopni. Gdy przełączyłem się na 12v na czas podróży - temperatura po 8 h wynosiła 12 stopni... Nie wyczuwałem żadnego ciepła z górnej kratki wentylacyjnej lodówki...

post-25101-0-18632100-1498591431_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Focus

Tak chyba będę musiał zrobić, acz dziwi mnie że moduł specjalnie dedykowany do wiązki 13-pin ma problemy z zasileniem lodówki :/

 

Znacie kogoś we Wrocławiu kto nie pędzie miał problemu z wykonaniem takiej dodatkowej instalacji?

 

Tydzień temu zakładałem hak w CarTravel na Mokronowskiej 2 we Wrocku, dokladali mi dodstkowa wiązkę na zasilanie lodówki po przekreceniu stacyjki, temat ogarnęli bez problemów zresztą zakładają dużo hakow do wszystkich samochodów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
strus251

Pin 12 nie jest istotny dla lodówki. Skoda może "widzieć" przyczepę bo możesz mieć gniazdo z mikrostykiem i "czuje" włożoną wtyczkę dla tego rozłącza asystentów.

 

Jeżeli chodzi o lodówkę to ma ona mniejszą wydajność ale u ciebie za dużo podskoczyło według mnie.

Widzę tutaj przynajmniej 4 opcje:

- nie działa ci pin 10 i 11

- lodówka jest w cepce podpięta źle i nie działa z pinu 10 i 11 a np z 9 i 13

- masz za małe przekroje przewodów i po obciążeniu układu lodówka dostaje dużo mniej niej niż 12V

- nie dziala na 12V z powodu uszkodzenia.

 

Muszisz rozebrać kratki, podłączyć lodówkę do auta i sprawdzić miernikiem przy grzałce jake napięcie dochodzi do grzałki oraz oporność samej grzałki bez podania napięcia (w sumie to krok pierwszy).

Wtedy można pomyśleć co dalej.

 

Pytanie też czy pin 10 i 11 są w ogóle podłączone bo często w instalacjach fabrycznych są niepodłączone i nie ma tam zasilania.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
PLopaPL

Pin 12 nie jest istotny dla lodówki. Skoda może "widzieć" przyczepę bo możesz mieć gniazdo z mikrostykiem i "czuje" włożoną wtyczkę dla tego rozłącza asystentów.

 

Jeżeli chodzi o lodówkę to ma ona mniejszą wydajność ale u ciebie za dużo podskoczyło według mnie.

Widzę tutaj przynajmniej 4 opcje:

- nie działa ci pin 10 i 11

- lodówka jest w cepce podpięta źle i nie działa z pinu 10 i 11 a np z 9 i 13

- masz za małe przekroje przewodów i po obciążeniu układu lodówka dostaje dużo mniej niej niż 12V

- nie dziala na 12V z powodu uszkodzenia.

 

Muszisz rozebrać kratki, podłączyć lodówkę do auta i sprawdzić miernikiem przy grzałce jake napięcie dochodzi do grzałki oraz oporność samej grzałki bez podania napięcia (w sumie to krok pierwszy).

Wtedy można pomyśleć co dalej.

 

Pytanie też czy pin 10 i 11 są w ogóle podłączone bo często w instalacjach fabrycznych są niepodłączone i nie ma tam zasilania.

 

Z tym zdaniem o braku zasilania w 10 i 11 to mnie trochę zasmuciłeś. Dzięki za odpowiedź, mam temat na niedzielne majsterkowanie. Jakie kable powinny być w 10 i 11?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
strus251

przewody dla pinu 10 i 11 to optymalnie 4mm2. Dzięki temu nie będzie dużych spadków napięcia przy obciążeniu (im cieniej tym większe spadki), zakładane sa też 6mm2 i to już jest luksus.

 

Pin 10 powinien być sterowany stacyjką po przekaźniku bo ma tam obciążenie ~10A podczas pracy lodówki. Bardzo rzadko zdarza się aby ten pin przechodził przez moduł bo moduły z reguły nie wytrzymują takiego obciążenia (ale zdarza się, przeważnie jednak jest to odrębna instalacja).

 

Najprościej to sprawdzić miernikiem. Jest 12V znaczy podłączone (tylko jakie kable) jak nie ma to trzeba doprowadzić.

 

Są przypadki na forum, gdzie ludzie zastosowali przewody 2,5mm2 a potem po włączeniu lodówki (obciążenie) na grzałkę docierało niecałe 11V i lodówka już nie działała bo grzałka prąd pobierała ale była tak mało skuteczna, że efektu zero.

 

Do pinu 10 najlepiej "+" prowadzić bezpośrednio z akku auta, oczywiście przez przekaźnik. Masę tez tak można albo w wersji uproszczonej podpiąć się masą gdzieś za gniazdem do karoserii ale to wymaga b.db. oczyszczenia miejsca styku przewodu z masą.

Spadki biorą się z tego, że kabel "+" jest dość długi i dostaje duże obciążenie przez co jest mało skuteczny.

Pamiętaj aby masa (pin11) miała taki sam przekrój jak "+". Jak dasz słaba masę (za cienki przewód, niedokładny styk do masy, ect.) to efekt również będzie mizerny.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×