Skocz do zawartości
lbuster

Telewizor, radio samochodowe, anteny oraz elektryka

Rekomendowane odpowiedzi

jacek00



.
No to zaraz Was zniechęcę 


Dawaj dalszą relację bo już mnie ciekawość zżera co tam nabroiłeś? :-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lbuster
3 minuty temu, PLopaPL napisał:

Budkę masz tą samą, co na zlocie majowym?

Tak, ta sama.

CD...

Kilka tygodni temu podłączyłem także dwa przekaźniki, by móc świadomie przełączyć się na zasilanie z samochodu, gdyby wystąpiła taka potrzeba:

20180217_231045.thumb.jpg.3e4d14880df5b64dfe0d036071d4a70a.jpg

Sorry, ale w K.PL odwraca mi to zdjęcie, jak i wiele innych wcześniej.

Pierwszy błąd, jaki zrobiłem to odłączyłem przewód od zasilacza "BAT+" nie sprawdzając, który to plus a który to masa. Na zasilaczu nie ma takiego opisu a przy podłączeniu cepki do 230V nie ma tam zasilania:

WP_20170326_19_55_39_Pro.thumb.jpg.eb1b6f4f0cadafbc8a7e801c16f716d8.jpg

Tak więc temat zostawiłem na później, aż do tego weekend'u. Jako, że doszły do mnie  tylko dwie z trzech przesyłek z elementami wymaganymi do zamontowania solara, to postanowiłem zweryfikować instalację AKU. Niestety, ale zapomniałem o wcześniejszym :zolta:

Tak więc przeczytałem od deski do deski instrukcje od regulatora i wyświetlacza, zacząłem go konfigurować, a odbiorniki jak nie działały tak nie działały. Po dłuższym czasie poszedłem po rozum do głowy i stwierdziłem , że regulator/wyświetlacz są poprawnie skonfigurowane, coś nie tak jest z instalacją. Tak więc udałem się do dużo wcześniej zamontowanych przekaźników i zobaczyłem wypięte przewody. No to w łapę wydrukowany schemat i podłączać:

SchematMojejInstalacji.thumb.jpg.b5e0ab3cb08d58c022ccbe7877717bdc.jpg

Problem w tym, że dawno, dawno temu błędnie założyłem, że plus to biały a masa to czarny. :sciana::sciana: No bo dla mnie w instalacjach logiczne jest, że czerwony to plus a czarny to masa tak więc przełożyłem to na powyższe kolory (czarny to czarny). No i niestety, to był drugi błąd. Z tego, co pamiętam, to w jakimś innym temacie chyba nawet ktoś mnie poprawił w moim rysunku z podłączeniem plusa i masy. Echhhhhhh :czerwona:

Efekt:

Przepalony bezpiecznik w radiu, być może i radio, bo jeszcze bezpiecznika nie wymieniłem w radiu, bo tam są takie małe. Problem polegał na tym, że kilka dni wcześniej podłączyłem stały plus, by radio nie traciło ustawień po wyłączeniu obwodu audio. Na szczęście obwód audio miałem wyłączony, tak więc inne elementy przeżyły, w tym telewizor.

W zasilaczu spalił się jeden bezpiecznik, po prawidłowym podłączeniu plusa i masy oraz po wymianie uszkodzonego bezpiecznika zweryfikowałem, co z układami przyczepy. Tak więc po kolei, poniższe zdjęcie przedstawia obwody bezpieczników,

tekst na czerwono - obwody które już nie działają,

na pomarańczowo te, których nie przetestowałem, bo wyjąłem bezpiecznik na zimę,

na zielono te, które działają.

 

post-20089-0-40175800-1491059172_thumb.jpg

 

1, biały 7,5A

- pompka wody

- spłuczka

2. zielony (bez masy)15A

- oświetlenie umywalki

- dmuchawa

- oświetlenie punktowe nad szafkami oraz lustro

3. żółty 15A

- światło ubikacja

- listwa(rurka) pod szafkami

- światło w kuchni

4. brązowy 15A

- kinkiety sypialnia

- terma

- światło przedsionek

5. czarny 15A

- główna lampa(żyrandol czy jak to tam nazywacie)

- kinkiety "salon"

 

Jak widać powyżej, obwody 2 i 3 dostały po tyłku, jednak nie wiem czemu przepalił się tylko bezpiecznik nr 4. Tak więc na mój chłopski rozum, po przewodach masowych poszło zasilanie na obwody i powróciło na bezpiecznik nr. 4, który się spalił. Po awarii wygląda, że zasilacz pracuje prawidłowo, na wszystkich czterech wyjściach za bezpiecznikami jest napięcie 12V. Wydaje mi się, że poszły układy sterowania, choć nie widać gołym okiem skutków:

20180311_185550.thumb.jpg.1c5da9fd5840418a55fb7bbec4f249bf.jpg

Tak więc na tą chwilę widzę 3 rozwiązania:

1. Kupuje w/w układ sterowania, który zapewne będzie sporo kosztował i nie wiadomo, czy go znajdę

2. Pozostawiam działające obwody i dorabiam włączanie uszkodzonych obwodów.

3. Wywalam w pinechę cały ten układ i sam na przekaźnikach robię instalację od nowa.

Najbardziej rozważam nr 2 lub 3, bo i tak te bajerancko wyglądająca instalacja jest niepraktyczna, bo przyciski są małe, po ciemku ciężko je wymacać i są umieszczone w kiepskich miejscach. Ma ta instalacja oczywiście plusy, bo ma centralny guzik na panelu sterowania i w sypialni do wyłączenia wszystkich świateł, ma ściemnianie (z którego zrezygnowałem po włożeniu ledów), ma wyświetlacz poziomu wody oraz ma włączanie termy 230V (choć Kristofer podał mi wcześniej przekaźnik PEM).

Tak więc na tą chwilę najbardziej się zastanawiam na opcją nr2. Jednak tutaj mam pytanie do fachowców w dziedzinie elektroniki:

 Czy taki uszkodzony układ można bezpiecznie dalej eksploatować na działających obwodach? Po awarii przez wiele godzin używałem działających obwodów i na 12V i na 230V i nie zauważyłem niepokojących objawów. 

 

I proszę, nie bijcie!!!

Aaaaa, no i czy teraz też to napiszesz:

Godzinę temu, PLopaPL napisał:

działa jak zachęta do własnych prac ;)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
BOBIK

Cześć. Mam problem wstawiłem radio samochodowe do przyczepki i powstał problem ponieważ radio się grzeje bardzo mocno nie mierzyłem temperatury ale ręka nie dam rady złapać radja z tylu. Napięcie 12v pociagnelem grubym przewodem z transformatora (oryginalna przetwornica z 230v na 12v) i nie wiem gdzie jest problem dodam jeszcze ze głośniki są podłączone prawidłowo. 

z góry przepraszam jak juz jest taki temat na forum poprostu nie mogłem znaleść.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
S&A

mierzyłeś multimetrem napięcia na wejściu na kablach?

 

niestety z Twojego opisu możemy wróżyć z fusów....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Voku

Słyszał ktoś o tym że można podłączyć akumulator w Hobby bezpośrednio pod złącze numer 39?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Voku
Napisano (edytowane)

Pomyłka chodziło o złącze nr S38 

Edytowane przez Voku (wyświetl historię edycji)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lbuster
Godzinę temu, Voku napisał:

Słyszał ktoś o tym że można podłączyć akumulator w Hobby bezpośrednio pod złącze numer 39?

 

14 minut temu, Voku napisał:

Pomyłka chodziło o złącze nr S38 

Voku, wiem, że dzisiaj piątek wieczór, ale nie wszyscy są na haju.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lbuster

Wracając do źródła - po wymianie bezpiecznika w radiu, cyka ono jak ta lala i nie muszę go natychmiastowo zmieniać - choć miałem cichą nadzieję, że wymienię je na lepsze.

13 godzin temu, BOBIK napisał:

radio się grzeje bardzo mocno

Specjalnie dla Ciebie zweryfikowałem temperaturę radia, choć fakt, że wewnątrz/na zewnątrz było około 0, to nawet nie poczułem ciepła na radiatorze po kilku minutach jego pracy przy średniej głośności. Tak więc sprawdź, co Ci pokazuje multimetr, jak Ci sugerował S&A i jeżeli wszystko jest OK, to dawaj na gwarancję.

Wracając do mojej skuchy, to doszedłem do wniosku, że padły wszystkie obwody, które były typu ON/OFF. Pozostałe obwody, które miały możliwość ściemniania, przeżyły. Tak więc padły albo mikro-przekaźniki zasilające te obwody albo jakiś układ scalony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lbuster
Napisano (edytowane)

Kolejny temat, który ruszyłem , to solar.

Wbrew zaleceniom, wybrałem montaż solara za pomocą profili aluminiowych. Dodatkowo wybrałem opcję najmniej zalecaną, czy profil aluminiowy na całej długości dłuższego boku solara. Ale...

Ale po kolei.

Wybrałem metodę nie zalecaną, czyli przymocowania solara wzdłuż dłuższych boków z pewną modyfikacją.

Solar ma długość coś około 148 cm. Jako, że zakupiłem listwy aluminiowe 150 cm, trzeba je było przyciąć pod ukosem:

20180316_195343.thumb.jpg.eac1578815005b8f714449c41c4c6823.jpg

Następnie w odpowiednich odległościach nawierciłem otwory na śruby (około 10 szt na stronę):

20180316_201511.thumb.jpg.08b924311ed3f8350f1ccf39ebaf3e4b.jpg

Następnie, po nawierceniu miejsc ze wzorca w panelu solarnym, otwory w listwie mocującej zostały poszerzone o średnice wkrętów oraz dodatkowo zostały poszerzone zewnętrznie o otwory na łebki śrub:

20180316_204035.thumb.jpg.695274810ee261b1d7fab670ccfb0c25.jpg

20180316_204048.thumb.jpg.38e1fcbd50fa3d6deac6f978a3553a88.jpg

20180316_204100.thumb.jpg.f6e967e773149a6bd5342039106c7743.jpg

20180316_210722.thumb.jpg.3e7f43d1d2ae156bd24c5dd9bd19e5f6.jpg

20180316_210729.thumb.jpg.003bc1c05db783088014734cad645b8b.jpg

Pozostając przy tym, zostałbym antychrystem solarów i ich wydajności. Tak więc przechodzę do mojej modyfikacji.

Profile aluminiowe zostały odchudzone o otwory, które pozwalają na swobodną cyrkulację powietrza. Uzyskałem to poprzez nawiercenie otworów:

20180316_213229.thumb.jpg.3ae9434f7a349c47418711713974ffd2.jpg

i połączenie ich przy pomocy wyrzynarki:

20180316_215736.thumb.jpg.b06e49234f6cafe1fe0208ffa35c9489.jpg

20180316_220149.thumb.jpg.04c77f7920098e4acbea011edb73f13f.jpg

20180316_220156.thumb.jpg.da20ec3a9004651c26c861b2ce131320.jpg

20180316_223356.thumb.jpg.f5a8ab0d8ebafa9ca423a7a52c621c00.jpg

Tak wiec powierzchnia klejenia i powierzchnia "przyczepności" zwiększyła się znacznie, w stosunku do tradycyjnych mocowań.

Jednak...

Jednak czuję niedosyt po tych pracach. Cena za profile aluminiowe z przesyłką to koszt około 50 PLN. Koszt oryginalnych/zalecanych mocowań to 150 PLN. Żeby przygotować profile aluminiowe do solara,  razem z teściem poświęciliśmy na to niecałe 4 godz. Odliczając 0,5h - 1h na montaż oryginalnych elementów montażowych (bez profili aluminiowych), nasza roboto-godzina wyniosła (150-50)/(2*3h)=16 PLN. Tak więc do Waszego wyboru pozostawiam, czy jest to warte. Dla kogoś, kto liczy każdy grosz i ma możliwości podłubać w swoim garażu lub lubi coś zrobić dla siebie - polecam. Dla kogoś, kto tylko korzysta z karawaningu i nie ma możliwości dłubania w swoim garażu, polecam oryginalne mocowania.  

Pzdr.

Edytowane przez lbuster (wyświetl historię edycji)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
strus251

Chyba że profile założysz na narożnikach tak jk ori mocowania a nie taką listwę 148cm to wtedy jedna osoba ogarnia wzystko w ok godzinę.
Wtedy zamiast 16zl wychodzi 100zl ;).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lbuster

Masz rację, jednak przy długości 150 cm to według mnie powinno się zastosować jakieś podparcie na środku dłuższego boku. Tak więc to byłby dodatkowy koszt przy oryginalnych mocowaniach oraz dodatkowa robota przy listwach alu. Tak więc moje rozwiązanie wydaje mi się lepsze mimo, że roboty trochę jest. Fakt, wygląd może pozostawia wiele do życzenia, jednak na dachu i tak nikt tego nie widzi. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
RM77
Pomyłka chodziło o złącze nr S38 




Voku


Poniżej schemat 3bb3a4cfbd317c690e6ab3d2c3b34e0d.jpg


Rafał Wosik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
strus251

E, tam wygląd. Ładnie to powycinałeś itd.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kalapan

Dobry pomysł - też będę robił na profilach aluminiowych, nawet je kupiłem :D Ale nie pomyślałem o otworach. Muszę zerżnąć Twój pomysł :) Podoba mi się ...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Voku
1 godzinę temu, RM77 napisał:

 

 

 


Voku


Poniżej schemat 3bb3a4cfbd317c690e6ab3d2c3b34e0d.jpg


Rafał Wosik

 

 

 

Znaczy da się czy nie da się? Widziałem na zachodnich forach że ludzie wpinają tam aku i działa całe zasilanie cepki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×