Skocz do zawartości

Lodówka, gaśnie na gazie po kilku kilkunastu minutach, Dometic RMS 8550 C 40/110, 2018r.


PeeN

Rekomendowane odpowiedzi

Hej. Nie mam dużego doświadczenia ale poczytałem i wydaje mi się, że dobrze odalam lodówkę. Przełącznik na gaz, pokrętło wcisnąć i iskrą zapalić. Przytrzymać jak wskaźnik wjedzie na zielone i śmiga. No i tak działa ale gaśnie, czasem po 5, czasem po 20minutach. Próbowałem z 20razy i zawsze po jakimś czasie zgaśnie.

Czytając to forum, co już kombinowałem:

1. Lecę na LPG z gasbank, więc przez 1h odpaliłem kuchenkę, odkręciłem też butlę nie podłączoną by wypchnąć powietrze (1 raz ładowana). Nie pomogło. Kuchenka i piecyk śmigają.

2. Sprawdziłem kominek i ten wycior spiralny - czyste aż miło, prawie nowe.
image.thumb.png.e9f6066e7f3910d483e73b7c361dd399.png

3. Zdjąłem po walce obudowę palnika, przeczyściłem z wierzchu - nie udało mi się go zdjąć, śruba jest w takim położeniu, że nie miałem czym tam dojść. Tak czy owam wszystko wygląda jak nowe.
image.thumb.png.95aac1036cd7def50a449637a88b048f.png

Nie wiem tutaj co to ta rurka żółta na lewo i do góry od palnika. Ona lekko się rusza. Załączam też zdjęcie bez obudowy i ogólne lodówki.

image.thumb.png.6bee0fd4c9bc4123d43598ac446a9121.png

image.png.0939be8de894cf186d43058df3207ee0.png

image.thumb.png.973dfdde365f38fc2c49c98063260902.png

Kanał powietrzny mam też taki przez podłogę - sprawdziłem i jest idealnie czysty

image.png.35c2c9942d39a543fe20784c5faeaa70.png

Minimalnie też podgiąłem czujnik bimetaliczny ale nic to nie wniosło. Swoją drogą nagrzewa się błyskawicznie (wskazówka potrzebuje kilku sekund i jest na zielonym)

image.thumb.png.51e9ab6060582adaca4fb095970408d7.png

 

4. Działa na 230V i działa na 12V
5. Mam wrażenie, że nawet jak pochodzi 20min na gazie to zimne wszystko, z kominka leci ciepłe ale słabo.

6. Tu jeszcze fotka z tą rurką co mi się nie odlicza i nie wiem co to:

image.png.f76258b5d94bac780a3d721b5676f38c.png

Dobrze też płomień widać - dobry? On jest też jakby nie centralnie pod rurką, strasznie tam ciasno przez ceownik dookoła tej rury głównej (chyba).

Tu widać, że ciasno oraz widać takie rdzawe pęknięcie na instalacji amoniaku ale chyba szczelne skoro działa na 230V.

image.thumb.png.819daf2086ce6d675278a87f71c686df.png

7. Klikałem głównym włącznikiem wiele razy - może się zastał stykami, bez zmian.

Pomysłów więcej nie mam, gaśnie i tyle, nie wiem czemu. Czy z osłonami czy bez, nie ma znaczenia. Ratujcie bo za miesiąc 1 wyjazd.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Dziękuję za troskę i doceniam. Dla spokoju: wiem, że jest na górze, wiem o kapilarze i pokusiłbym się o stwierdzenie, że wiem jak działa i po co jest. Instalacyjnie ogarniam.

Może napiszę konkretniej pytanie:

Nie wiem jak się do niego dobrać, nie demontując lodówki - czy to w ogóle możliwe? Panel z przodu? Jakoś blat się da zdjąć? Połamać nie chcę, zawsze musi być full profeska.

I co chyba na tą chwilę ważniejsze - jak sprawdzić czy to na pewno on zanim dojdzie do demontażu?

PS: Są silne szanse, że poprzedni użytkownik nie używał go wcale (opowiadał, że cel to pole kempingowe i zawsze prąd. Gaz do kuchenki tylko, patrząc na stan całości i totalny brak śladów używania wydaje się o prawdą. Przy kupnie odpaliliśmy na miejscu lodówkę na test i przez 5min śmigała... Ja też do wyjazdu nie miałem takowej potrzeby.

Wracając - jak o ile to możliwe zdiagnozować zawór (też o nim myślę) bez rozkręcania całości. Albo jak go wzbudzić do życia jak od nowości nie pracował? Mam wrażenie, że na początku wysiadało po 3-5min, teraz i 15 działa... Może to się musi rozkręcić?

Edytowane przez PeeN (wyświetl historię edycji)
Odnośnik do komentarza
Udostępnij na innych stronach

Płomień, jak się wydaje masz duży. 

Ostatnio jak byłem na czyszczeniu instalacji gaazowej lodówki i przeglądzie gazowym całości instalacji, gazownik mi powiedział, że jeśli płomień gaśnie sam z siebie, to najczęściej umiera jakiś styk w pokrętle wyboru trybu zasilania lodówki gazem. Jego zdaniem jest to bardzo częsta przyczyna problemów, kosztowna i trudna w wymianie, bo trzeba lodówkę wyciągać.

Odnośnik do komentarza
Udostępnij na innych stronach

10 godzin temu, PeeN napisał(a):

. Lecę na LPG z gasbank, więc przez 1h odpaliłem kuchenkę, odkręciłem też butlę nie podłączoną by wypchnąć powietrze (1 raz ładowana). Nie pomogło. Kuchenka i piecyk śmigają

Objawy najbardziej mi pasują pod ten temat. Sam to przerabiałem, problem ustąpił dopiero po kolejnym zatankowaniu gasbanka. Najprościej albo zużyć trochę gazu i dotankować gasbanka, albo sprawdzić, czy na zwykłej butli problem również występuje.

Odnośnik do komentarza
Udostępnij na innych stronach

17 godzin temu, PeeN napisał(a):

Popstrykam nim ostro w weekend. Dzięki za trop. Może mi się uda jakoś psiknąć kontaktem w wyłącznik. Da się do niego dobrać od przodu?

Może być ciężko nawet po zdemontowaniu panelu, a jego zdejmujesz odkręcając dwa wkręty od spodu, przy otwartej lodówce. Pokrętła ściąga się trochę ciężko. Wskaźnik lata luzem.

Może ten pdf się przyda, aby mieć obraz jak to wygląda i ew. numery części.

W mojej 8550 demontaż to cztery śruby wewnątrz lodówki, z tyłu kostka i przewód gazowy. Wbrew pozorom - kilkanaście minut, masz ją wysuniętą robisz co chcesz. O tym co należy zrobić po powrocie na swoje miejsce zapewne wiedzę masz :)

Daj znać jak z nią pójdzie, bo też mam u siebie ten dziadowski sprzęt.

 

RM8550.pdf

Odnośnik do komentarza
Udostępnij na innych stronach

Cytat

Objawy najbardziej mi pasują pod ten temat. Sam to przerabiałem, problem ustąpił dopiero po kolejnym zatankowaniu gasbanka. Najprościej albo zużyć trochę gazu i dotankować gasbanka, albo sprawdzić, czy na zwykłej butli problem również występuje.

@pjetko Mam możliwość, sprawdzę to zapewne w 1 kolejności - po zmianie butli mam coś spuszczać najpierw?

Cytat

Może ten pdf się przyda, aby mieć obraz jak to wygląda i ew. numery części.

@Marcin T Na pewno. Zdejmę panel z czystej ciekawości, namierzę czy łatwo dołoże termometr LCD.

Dam znać po weekendzie jakie akcje przyniosły skutek.

Odnośnik do komentarza
Udostępnij na innych stronach

No i mamy powód i zwycięzcę, sprawdziłem ze standardową, używaną butlą, bez najmniejszego problemu pracuje i chłodzi od 1 strzała!

Zatem @pjetko doświadczenie i moje się pokryły, dzięki bardzo. Najprostsze sugestie są najlepsze.

Dla potomnych - pierwszy raz zatankowany gasbank ma za słabą mieszankę dla lodówek.

 

Odnośnik do komentarza
Udostępnij na innych stronach

23 minuty temu, PeeN napisał(a):

No i mamy powód i zwycięzcę, sprawdziłem ze standardową, używaną butlą, bez najmniejszego problemu pracuje i chłodzi od 1 strzała!

:ok:

Od drugiengo tankowania gasbanka powinno być już wszystko OK.

Odnośnik do komentarza
Udostępnij na innych stronach

Mimo wszystko nie odstawiałbym na bok jakości tego, co zatankowałeś. U mnie przy pierwszym tankowaniu gasbanka weszło 18 litrów z uwagi na powietrze wewnątrz, ale nie sprawiało to żadnego kłopotu w eksploatacji urządzeń gazowych, a pierwszym urządzeniem była lodówka w trasie.

Tak czy siak fajnie, że obyło się bez kosztów i sprzętu Ciebie  działa :)

Odnośnik do komentarza
Udostępnij na innych stronach

7 godzin temu, Marcin T napisał(a):

U mnie przy pierwszym tankowaniu gasbanka weszło 18 litrów z uwagi na powietrze wewnątrz, ale nie sprawiało to żadnego kłopotu w eksploatacji urządzeń gazowych, a pierwszym urządzeniem była lodówka w trasie.

U mnie było dokładnie tak samo. Od początku nie było problemu na żadnym urządzeniu (lodówka, bojler, piecyk, kuchenka). Gazu też podobnie bo te butle mają go w sobie trochę na początku.

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
  • Witamy

    Witamy na największym polskim forum karawaningowym. Zaloguj się by wziąć udział w dyskusji.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.