Jump to content
Sign in to follow this  
Gregor Dethleffs

Błąd silnika przy holowaniu przyczepy

Recommended Posts

Gregor Dethleffs

Witam, czy ktoś z was spotkał się może z podobnym problemem, kiedy ciągnę przyczepę zdarza się ze auto przechodzi w tryb awaryjny tj. miga kontrolka świec żarowych i auto ma ograniczona moc po zgaszeniu auta i zrobieniu pauzy wszystko wraca do normy, zczytałem błędy i wywala cała  listę min błąd przepustnicy. Auto kupilem roczne w salonie vw zrobiłem nim już 230 000 km i błąd pojawia się tylko przy holowaniu przyczepy zdarzyło się to też jak ciągnąłem przyczepę lekką towarową. 

Auto to VW Golf 7 2016 r. 1.6 Diesel 

Hak dokładałem nie był orginalnie zamontowany, auto ogólnie nie ma problemu z ciągnięciem mojej cepki powiedziałbym nawet że ma zapas mocy jednak raz na jakiś czas dzieją się takie dziwne rzeczy. 

Share this post


Link to post
Share on other sites
Gibbon spod lasu
Posted (edited)

Zacznij moze od wymiany filtra paliwa. Mialem w kilku autach podobny przypadek. Auto normalnie jezdzilo i tylko podczas jazdy z przyczepe i pod gorke auto przechodzilo w tryb awaryjny. Po ponowny urochomieniu bylo ok, az do nastepnego wzniesienia. Po wymiania filtra paliwa zero klopotow. Czesto jeden blad generuje inne, takze wszystkimi sie nie sugeruj.

Edited by Gibbon spod lasu
. (see edit history)

Share this post


Link to post
Share on other sites
pooshkin

Miałem podobny przypadek w ubiegłym roku, z tym ze u mnie po podłączeniu do komputera błąd dotyczył przeładowania turbiny. Problem wziął się najprawdopodobniej ze zbyt wysokiego biegu i dociśnięcia gazu bez uprzedniej redukcji. Auto Hyundai i30.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
Helmut
W dniu 24.04.2022 o 17:02, Gregor Dethleffs napisał:

Witam, czy ktoś z was spotkał się może z podobnym problemem, kiedy ciągnę przyczepę zdarza się ze auto przechodzi w tryb awaryjny tj. miga kontrolka świec żarowych i auto ma ograniczona moc po zgaszeniu auta i zrobieniu pauzy wszystko wraca do normy, zczytałem błędy i wywala cała  listę min błąd przepustnicy. Auto kupilem roczne w salonie vw zrobiłem nim już 230 000 km i błąd pojawia się tylko przy holowaniu przyczepy zdarzyło się to też jak ciągnąłem przyczepę lekką towarową. 

Auto to VW Golf 7 2016 r. 1.6 Diesel 

Hak dokładałem nie był orginalnie zamontowany, auto ogólnie nie ma problemu z ciągnięciem mojej cepki powiedziałbym nawet że ma zapas mocy jednak raz na jakiś czas dzieją się takie dziwne rzeczy. 

To jest trochę wróżenie z fusów ..  , należy najpierw zapoznać się kodami błędów, zrobić rozpoznanie , sprawdzić powiązania błędów, bo jedno niedomaganie może być powiązane z innymi, ale moim skromnym zdaniem:

należy dokonać sprawdzenia szczelności w układzie dolotowym, bo jeżeli przewód podciśnienia układzie dolotowym posiada nieszczelność, która uwidacznia się przy większym obciążeniu silnika na dolocie do przepustnicy to wysypie się kilka powiązanych błędów. Najczęściej bywa to błahostka. Sprawdź wszystkie przewody podciśnienia. Sprawdź szczelność na dolocie.

Tak na marginesie, przepustnica to taki "organ" w samochodzie, jak trzustka u człowieka :lol:, przy ostrym stanie zapalnym kwalifikuje się do "przeszczepu".:)

Pozdrawiam

Share this post


Link to post
Share on other sites
Gregor Dethleffs
W dniu 26.04.2022 o 17:44, Helmut napisał:

To jest trochę wróżenie z fusów ..  , należy najpierw zapoznać się kodami błędów, zrobić rozpoznanie , sprawdzić powiązania błędów, bo jedno niedomaganie może być powiązane z innymi, ale moim skromnym zdaniem:

należy dokonać sprawdzenia szczelności w układzie dolotowym, bo jeżeli przewód podciśnienia układzie dolotowym posiada nieszczelność, która uwidacznia się przy większym obciążeniu silnika na dolocie do przepustnicy to wysypie się kilka powiązanych błędów. Najczęściej bywa to błahostka. Sprawdź wszystkie przewody podciśnienia. Sprawdź szczelność na dolocie.

Tak na marginesie, przepustnica to taki "organ" w samochodzie, jak trzustka u człowieka :lol:, przy ostrym stanie zapalnym kwalifikuje się do "przeszczepu".:)

Pozdrawiam

Auto było u mechanika i sprawdzał teoretycznie wszystko, ale sprawdzić samemu jeszcze raz nie zaszkodzi będę na dniach wymieniał olej to popatrzę, dzięki za podpowiedź. 

Pozdrawiam 

Share this post


Link to post
Share on other sites
Gregor Dethleffs

No więc, wszystko sprawdzone, błędy skasowane i nie wyskakują ponownie kiedy jeżdżę bez przyczepy, moim zdaniem problem w tym że hak nie jest oryginalny auto ma dużo elektroniki między innymi aktywny tempomat i niewiedzac że ciągnie przyczepę głupieje przepustnica w tym aucie jest chłodzona i z tego co się dowiedziałem przy fabrycznych hakach w niektórych autach zakładane są między innymi inne chłodnice a z racji tego że to mały silnik to tym bardziej czuje obciążenie przy oryginalnym haku auto automatycznie inaczej steruję całym osprzętem bo wie że ciągnie przyczepę także wydaje  mi się że założenie  haka w dzisiejszych czasach to nie tak jak kiedyś, takie jest moje zdanie może ma ktoś jeszcze jakieś spostrzeżenia?? Chyba szukam nowego auta z oryginalnym hakiem😉

Share this post


Link to post
Share on other sites
szary11
13 minut temu, Gregor Dethleffs napisał:

 "może ma ktoś jeszcze jakieś spostrzeżenia?? "😉

Ja jedno - przydało by się deko interpunkcji, bo rozszyfrować wpis jest dość ciężko ;)

Daję Ci garść kropek i przecinków gratis na przyszłość:

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

........................................................................................

 

A w temacie - sam hak nie powinien mieć znaczenia. W Fordach np. trzeba było w serwisie wklepać komputerem, że zamontowano hak, by elektryka nie głupiała. W innych markach ponoć po zaprogramowaniu "haka" wpięcie wtyczki dostosowuje pracę silnika i skrzyni pod obciążenie (najczęściej z automatami).

W Twoim aucie wątpię by zastosowano wymyślne systemy. Skłaniałbym się do problemów technicznych z silnikiem, o których wspomniał Helmut.

Share this post


Link to post
Share on other sites
Gregor Dethleffs
38 minut temu, szary11 napisał:

Ja jedno - przydało by się deko interpunkcji, bo rozszyfrować wpis jest dość ciężko ;)

Daję Ci garść kropek i przecinków gratis na przyszłość:

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

........................................................................................

 

A w temacie - sam hak nie powinien mieć znaczenia. W Fordach np. trzeba było w serwisie wklepać komputerem, że zamontowano hak, by elektryka nie głupiała. W innych markach ponoć po zaprogramowaniu "haka" wpięcie wtyczki dostosowuje pracę silnika i skrzyni pod obciążenie (najczęściej z automatami).

W Twoim aucie wątpię by zastosowano wymyślne systemy. Skłaniałbym się do problemów technicznych z silnikiem, o których wspomniał Helmut.

Dzięki za kropki i przecinki właśnie mi się skończyły. Będę drążył temat,  dowiem się u mnie w serwisie VW jakie maja procedury przy zakładaniu oryginalnego haka konkretnie w moim aucie. 

Dam znać jak zowu coś wymyślę. 

Pozdrawiam Gregor

Share this post


Link to post
Share on other sites
czyś
Posted (edited)

 

Godzinę temu, Gregor Dethleffs napisał:

Chyba szukam nowego auta z oryginalnym hakiem😉

Golf VII z akcesoryjnym hakiem, ale normalnie zakodowanym w CAN-ie (cóż, są to pewne koszty, niestety ciut większe niż unwersalny moduł - westfalia zakładana w ASO) ale bez żadnych przeróbek i dostosowań pod cepę (czyli std chłodnice itp), z motorem raptem 1.4, ciągnął cepy, kempingową też, bez protestu, bez szemrania, i bez błędów, chociaż zaleceniem było, żeby przy akcesoryjnym haku odpuścić sobie cięższe przyczepy. Tempomat był zwykły, ale o ile nie jest to automat, to nie ma większego znaczenia. Już 1.4. zaskakująco ładnie i równo ciągnie od dołu - nie dam ręki, że przy "widocznej" dla kompa przyczepie nie ulegają modyfikacji mapy, bo trochę za dobrze sobie radził z cepą w porównaniu z tym, czego człowiek spodziewał się jeżdżąc solo.

BTW. Zwróć uwagę bardziej na temeperaturę oleju, która przy holowaniu rośnie np. w 1.4 bardzo szybko (rzuć to na widok MFA),  jeśli chodzi o chłodzenie, tym bym się martwił w dalszej kolejności, seryjna chłodnica ma naprawdę dobrą wydajność (to a propos chłodzenia przepustnic i turbiny). Dla chłodzenia ważne na jakich obrotach jeździsz z cepą, bo pokutuje niestety przeświadczenie (mylne) że niskie obroty i wysoki bieg to dla silnika dobrze. Spróbuj pojeździeć nie korzystając z tempomatu aktywnego, korzystając z obrotów nie niższych niż 2100 (przedzieł 2100-3300)*, tzn. nie ciśnij, ale pojeździj na wyraźnie podwyższonych obrotach. Szybki obieg cieczy - lepsze chłodzenie, jeżeli przyczyną błędów miałaby być temperatura cieczy mierzona przez sterownik, powinno ustać. Możliwe, że bez sygnału z modułu haka po can-ie że jest zapięta przyczepa, któryś z czujników/zaworów (MAP sensor, zawór sterujący turbiny, przepływka) wykrywa w którymś momencie sygnał poza granicami tolerancji i wywala błąd chwilowy - jazda w tym przedziale obrotów powinna zminimalizować ryzyko błędu wynikającego z wartości "poza skalą", np. możliwego w takich warunkach błędu przeładowania turbiny.

Tu była edycja - to 1.6TDi

16 minut temu, Gregor Dethleffs napisał:

Będę drążył temat,  dowiem się u mnie w serwisie VW jakie maja procedury przy zakładaniu oryginalnego haka konkretnie w moim aucie. 

Sprawdzą, czy do danej wersji można "oficjalnie" założyć hak i go zakodować w bazie. Zwykle hak musi przejść przez serwis, ale jako akcesoryjny (zwykle wypinana wesfalia) - nie opłaca się montować oryginału wypinanego elektrycznie, zresztą ztcw. ten rodzaj jest dostępny tylko na pierwszy montaż. 

Spróbuj porozmawiać nie tyle o montażu haka, a montażu oryginalenego modułu i wiązki do tego haka co masz, z zakodowaniem w CAN-ie i rejestracją w bazie. Albo zrób to na bazie wiązki i modułu Westfalii (technicznie jest to to samo co oryginał) w serwisie montującym haki - Westfalia ma swoje rozwiązanie na zakodowanie haka, tyle, że po wizycie w ASO i podłączeniu samochodu pod komputer diagnostyczny w ASO stracisz kodowanie haka (przy podłączeniu do kompa w ASO z automatu aktualizowane jest oprogramowanie do wersji odpowiadającej wyposażeniu jakie zjechało z taśmy lub jest oficjalnie zapisane jako modyfikacja w bazie, jeśli nie było fabrycznego haka lub był dokładany poza ASO, zostanie pobrane oprogramowanie dla wersji bez haka - a że proces jest realizowany on-line, ASO nie może w tym grzebać "ręcznie").

Edited by czyś (see edit history)

Share this post


Link to post
Share on other sites
Commander

Cześć.

Obstawiam moduł.

Share this post


Link to post
Share on other sites
Gregor Dethleffs
23 godziny temu, czyś napisał:

BTW. Zwróć uwagę bardziej na temeperaturę oleju, która przy holowaniu rośnie np. w 1.4 bardzo szybko (rzuć to na widok MFA)

Myslisz że to też mogła być przyczyna  ?? za wyskoa temperatura oleju mogla by skutkować przejsciem w tryb awaryjny i wywaleniu tych błędów?

 

23 godziny temu, czyś napisał:

Spróbuj pojeździeć nie korzystając z tempomatu aktywnego, korzystając z obrotów nie niższych niż 2100 (przedzieł 2100-3300)*, tzn. nie ciśnij, ale pojeździj na wyraźnie podwyższonych obrotach. Szybki obieg cieczy - lepsze chłodzenie, jeżeli przyczyną błędów miałaby być temperatura cieczy mierzona przez sterownik, powinno ustać. Możliwe, że bez sygnału z modułu haka po can-ie że jest zapięta przyczepa, któryś z czujników/zaworów (MAP sensor, zawór sterujący turbiny, przepływka) wykrywa w którymś momencie sygnał poza granicami tolerancji i wywala błąd chwilowy - jazda w tym przedziale obrotów powinna zminimalizować ryzyko błędu wynikającego z wartości "poza skalą", np. możliwego w takich warunkach błędu przeładowania turbiny.

To by mi pasowało i tak na czujta tak to mniej więcej wyglądało, raczej nie zamulam a trzymam auto na obrotach, raz przeszedł w ten tryb awaryjny po tym jak jechałem dość żwawo autostradą i zjechałem żeby ominąć korek, drugim razem na drodze krajowej wyprzedzałem trzy ciężarówki  no i po tym manewrze trochę mu odpuściłem .

 

23 godziny temu, czyś napisał:

Spróbuj porozmawiać nie tyle o montażu haka, a montażu oryginalenego modułu i wiązki do tego haka co masz, z zakodowaniem w CAN-ie i rejestracją w bazie. Albo zrób to na bazie wiązki i modułu Westfalii (technicznie jest to to samo co oryginał) w serwisie montującym haki - Westfalia ma swoje rozwiązanie na zakodowanie haka, tyle, że po wizycie w ASO i podłączeniu samochodu pod komputer diagnostyczny w ASO stracisz kodowanie haka (przy podłączeniu do kompa w ASO z automatu aktualizowane jest oprogramowanie do wersji odpowiadającej wyposażeniu jakie zjechało z taśmy lub jest oficjalnie zapisane jako modyfikacja w bazie, jeśli nie było fabrycznego haka lub był dokładany poza ASO, zostanie pobrane oprogramowanie dla wersji bez haka - a że proces jest realizowany on-line, ASO nie może w tym grzebać "ręcznie").

Zapytam o orginalny  moduł, jeżeli jednak różnica w cenie była by duża, decydował bym się na moduł westfali jeżeli działa tak samo jak orginał, tylko pytanie kto mi go zakoduje, auta od jakiegoś czasu nie serwisuje już w ASO wiec nie powinno być problemu z rozkodowaniem a jeżeli już była by konieczność podłączenia auta do kompa w ASO to można jeszcze raz zakodować moduł jak już będę wiedział jak i gdzie.

Przeszukałem fora i znalazłem informacje ze w VW  w montując hak w fabryce montuje inne chłodnice a dokładnie inny wentylator .Jednak że raczej  niema takiej potrzeby chyba ze w jakichś ekstremalnych sytuacjach.

Share this post


Link to post
Share on other sites
Maras

A próbowałeś jechać z podpiętą przyczepą bez podłączenia wtyczki ? 

Tylko proszę nie linczować mnie za taką partyzantkę . 

Teraz pytanie kto i gdzie podpinał się aby sprawdzić błędy .. Tak pytam bo większość  warsztatów ma a raczej myśli ,że ma program a w rzeczywistości ma taki "program" ,który wszystkiego nie czyta bo np. gdzieś tam był na boku kupiony.

Stawiam albo moduł haka albo turbina do czyszczenia.

Share this post


Link to post
Share on other sites
czyś

Przyczyn może być wiele, i to mogą być też wadliwe elementy które wymieniłem, zwłaszcza przy dużym przebiegu (MAP sensor, zawór sterujący turbiny, przepływka) - one się opornie diagnozują z poziomu kompa (często nie pokazują się jako błąd, a są wadliwe), żeby wykryć błędy "diagnostycznie" trzeba byłoby chyba pojeździć z zapiętym kompem w warunkach, w których błędy się trafiają, i podglądać wartości mierzone "w locie". Wystarczą niby nieduże odchyłki, żeby w określonych warunkach sie wysypywało błędem. 

U siebie przy checkach wyglądających na przeładowanie (czasami, w specyficznych warunkach) darowałem sobie w traficu diagnozę, postawiłem na dzień dobry na przepływkę (błędy tylko w określonych warunkach, w wąskim przeziale temeperatur zewnętrznych), checki się skończyły, ale nadal niezbyt praca turbiny grała z zapotrzebowaniem na moc - np. turbo rozpędzało się za bardzo już przy ok. 3.000 obrotów, później już muł, a powinien płynnie rozwijac moc, poszedł MAP i zawór do wymiany. I jest gitara. Przebieg pod 300 tysia, 1.9DCi, poprzedni właściciel diagnozował go ponoć na wszystkie strony i nie byli w stanie dojść co jest "bo nic nie pokazywało" pod fejsem. Jak w/w 3 nowe (!) części kosztują cirka 350 zł (MAP i zawór ori, przepyłwaka Delphi) a wymiana wszystkiego własnymi łapskami zajmuje pół godziny, a czuć, gdzie dzwoni, można zaryzykować, wyszło szybko i skutecznie. Jeździ w porównaniu z tym co było super. Niby jeździł już po przepływce, ale to nie było to, teraz wszystko jest skalarne, przewidywalne i płynne przez cały zakres prędkości obrotowej silnika, zero checków, mimo ciskania go próbnie w każdy możliwy sposób i w każdych warunkach. 

Share this post


Link to post
Share on other sites
Commander
9 godzin temu, Maras napisał:

A próbowałeś jechać z podpiętą przyczepą bez podłączenia wtyczki ? 

Tylko proszę nie linczować mnie za taką partyzantkę . 

Teraz pytanie kto i gdzie podpinał się aby sprawdzić błędy .. Tak pytam bo większość  warsztatów ma a raczej myśli ,że ma program a w rzeczywistości ma taki "program" ,który wszystkiego nie czyta bo np. gdzieś tam był na boku kupiony.

Stawiam albo moduł haka albo turbina do czyszczenia.

Bardzo trafny pomysł. Wtedy będzie można wykluczyć zakłócenia od modułu....

Share this post


Link to post
Share on other sites
Helmut
W dniu 9.05.2022 o 17:15, Gregor Dethleffs napisał:

No więc, wszystko sprawdzone, błędy skasowane i nie wyskakują ponownie kiedy jeżdżę bez przyczepy, moim zdaniem problem w tym że hak nie jest oryginalny auto ma dużo elektroniki między innymi aktywny tempomat i niewiedzac że ciągnie przyczepę głupieje przepustnica w tym aucie jest chłodzona i z tego co się dowiedziałem przy fabrycznych hakach w niektórych autach zakładane są między innymi inne chłodnice a z racji tego że to mały silnik to tym bardziej czuje obciążenie przy oryginalnym haku auto automatycznie inaczej steruję całym osprzętem bo wie że ciągnie przyczepę także wydaje  mi się że założenie  haka w dzisiejszych czasach to nie tak jak kiedyś, takie jest moje zdanie może ma ktoś jeszcze jakieś spostrzeżenia?? Chyba szukam nowego auta z oryginalnym hakiem😉

Jeżeli moduł jest podłączony prawidłowo, to bym się wcale go nie czepiał. Tam nie można nic zepsuć. Montaż prosty jak budowa "cepa".

Bardziej skłoniłbym się do tego, o czym wyżej wspomniał forumowicz Czyś,  Podczas obciążenia zmieniają się parametry wydajności. Nie chcę wróżyć z "fusów" Potrzebny jest odczyt z diagnoskopu komputerowego, zobaczyć błędy , potem przeanalizować. Wiele błędów, może wyskakiwać jako błąd sporadyczny. Dobrze by było załączyć do analizy protokół z komputera diagnostycznego.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...