Jump to content
w79

wiązka a światła LED

Recommended Posts

w79

Hej, 

Mam w miarę nowe auto tj.z 2018r. Hak z wiązka montowany w ASO. Wiązka oryginalna, moim zdaniem Westfalia pod marką Lwa. W instrukcji zapis, ze nie jest kompatybilne z przyczepami mającymi światła LED. Problem w tym że zasadzam się na nowego Knausa, który  takowe posiada:). Jutro wybieram się z tym problemem do ASO bo auto na gwarancji, ale może ma ktoś jakiś pomysł co z tym fantem zrobić?;)

Share this post


Link to post
Share on other sites
Maras

Led Control Box i powinno zadziałać  i ASO nie potrzebne...  Co do lamp led i ich kompatybilności to wszystko zależy od samych lamp .Niektóre działają a nie które nie. 

Edited by Maras (see edit history)

Share this post


Link to post
Share on other sites
w79
7 minut temu, Maras napisał:

Led Control Box i powinno zadziałać  i ASO nie potrzebne...  Co do lamp led i ich kompatybilności to wszystko zależy od samych lamp .Niektóre działają a nie które nie. 

Świetnie, czyli mogę kupić przyczepę a okaże się ze nie mogę z nią jeździć bo światła zadziałają albo nie?;)

Znalazłem coś takiego :https://sklep.jegger.pl/Shop/Product/3707/21513/fr-led-control-box-alu-smart-modul-obciazenie-led-12-v-13-pin

Można dołączyć do tego i zwykłe światła i LEDY? Bo przecież przyczepa ma głownie kierunkowskazy i światło stop ledowe

Share this post


Link to post
Share on other sites
Maras

To jest dokładnie ten box.   Występuje w różnych konfiguracjach i dobierasz odpowiedni 7 lub 13 pin z wtyczkami/gniazdem lub z samymi kablami    . Ale  zanim kupisz to podłącz budę do auta i sprawdź bo może się okazać że będą działać . Cały box zamontujesz w budzie np. w przednim schowku .     

Share this post


Link to post
Share on other sites
MARKON

Kupujesz moduł do haka i tyle 

Share this post


Link to post
Share on other sites
w79

Dzięki, dobry pomysł chociaż tej konkretnej nie podepnę, bo ma być na zamówienie:). Zastanawiam się czy to kwestia wiązki czy czegoś innego. Może można to w aucie zimienić albo moduł dołożyc..?

2 minuty temu, MARKON napisał:

Kupujesz moduł do haka i tyle 

Tyle ze jak montowałem w ASO to powiedziano mi, ze nie ma takiego modułu

 

Share this post


Link to post
Share on other sites
czyś

Oryginalnego czy Westfalii nie ma. Dla nich cepa ma mieć światła klasyczne (z LED-ami) do prawidłowej pracy, tzn. żeby moduł haka mógł wykryć obciążenie (żarówka) lub jego brak. Moduł haka za głupi, żeby wiedzieć, czy ma ledy wpięte, czy żarówki. 

Jeżeli przy ledach w cepie to będzie działać prawidłowo bez dodatkowego modułu, oznaczałoby to, że w cepie są specjalne lampy led (lub dodatkowa modyfikacja lamp) symulujące obciążenie jak przy żarówce (np. dodatkowy opornik przy ledach, lub połączone wiele małych ledów). Jeżeli moduł haka głupieje, tzn. że takiego "zasymulowania" obciążenia żarówkami nie ma, tzn. są zwykłe lampy led.

Wtedy dokłada się taki dodatkowy moduł symulujący obciążenie jak od żarówek, żeby nie było głupich komunikatów (np. żeby sprawdzić żarówkę), tzn. żeby oszukać moduł haka.

 

Share this post


Link to post
Share on other sites
MARKON
2 godziny temu, w79 napisał:

Dzięki, dobry pomysł chociaż tej konkretnej nie podepnę, bo ma być na zamówienie:). Zastanawiam się czy to kwestia wiązki czy czegoś innego. Może można to w aucie zimienić albo moduł dołożyc..?

Tyle ze jak montowałem w ASO to powiedziano mi, ze nie ma takiego modułu

 

Auto widzi ledy w przyczepie jako uszkodzone żarówki, szczególny problem będzie na kierunkach mogą cały czas świecić lub szybko migac, jeśli powiedzieli ci że niema takiego modułu zostały 2 opcje, trzeba sprawdzic czy mozna wylaczyć diagnoze żarowki w przyczepie, ale to raczej w halach fabrycznych w opcji komfortu, albo dac obciążenie na żarowki w przyczepie opornikiem 1M Ohm  powinien wystarczyć i będzie ok

Share this post


Link to post
Share on other sites
Mandrol

@w79, mam podobny (chyba) co Ty zapis w instrukcji mojego Disco z 2017 roku...

DSCN1199.thumb.jpg.a1f4edeb40ee2ac0adeef75b840c543f.jpg DSCN1201.thumb.jpg.3b1f452c25d5f38452008be4943807a6.jpg

Podczas oględzin nowej przyczepki u Klai w Bieruniu poprosiłem o możliwość podpięcia do nowego Tabberta bo obawiałem się tego samego co Ty. Okazało się, że wszystko działa. Tak samo wszystko zadziałało w DE podczas oględzin Hobby i Adrii więc moje obawy były trochę na wyrost. Myślę, że w przypadku Twojego brygadiera też wszystko zadziała. Ja bym najpierw podjechał do Klai (z tego co kojarzę masz chyba niedaleko) i poprosił o podłączenie się do nowej cepki z lampami LED i wtedy wszystko będziesz wiedział bo czasami chłopaki w ASO nie wiedzą, co robią😟

Share this post


Link to post
Share on other sites
w79

@Mandrol

U mnie niestety tylko skąpe ostrzeżenie, ale popytam w ASO i rzeczywiście zamawiając podłącze się, chociaż to dopiero za kilka miesiecy:) 

DSC_0001_BURST20200221072819124.JPG

Share this post


Link to post
Share on other sites
jacek00
[mention=8122]Mandrol[/mention]
U mnie niestety tylko skąpe ostrzeżenie, ale popytam w ASO i rzeczywiście zamawiając podłącze się, chociaż to dopiero za kilka miesiecy:) 
DSC_0001_BURST20200221072819124.thumb.JPG.3fe88166e3eaac4d8d6c9b8f4431d981.JPG
Pamiętaj aby zaznaczyć, że chcesz mieć zasilanie lodówki, bo założenie gniazda 13 pin nie idzie w parze z zasilaniem lodówki. No i dziel przez 2 to co mówi ASO

Share this post


Link to post
Share on other sites
w79

Znam Kmausowa lodówkę, bo teraz mam również Knausa:). 

Co do ASO i haków też mam swoje zdanie:) Popytam i zdam relacje

Share this post


Link to post
Share on other sites
czyś

Tu nie chodzi o przyczepę, a o hak, Wesfalia często wiązkę do zasilania lodówki (1 przewód) ma jako element dodatkowy do kompletu wiązek haka, i to trzeba "domówić" i dołożyć (albo dorobić). Wiele ASO montuje to co zamówiło z katalogu i potem zonk, bo lodówka nie działa. Pisałem już, wiązka Westfalii do Passata B7 wymaga dodatkowego "rozszerzenai", do B8 już jest w standardzie. 

Do tego nawet w tej "rozszerzającej" wiązce przewód (przekrój) bywa mizerny, więc warto ustalić to z ASo, żeby mieli na względzie lodówkę. 

 

Share this post


Link to post
Share on other sites
w79

Już wszystko wiem:). Nie bez sensu jeżdżę do ASO 60km od domu, chociaż w samym Krakowie są 3 Peugeoty. Okazało się że przewidujący pracownicy zamówili mi wiązkę nie Peugotkwska, ale inna i nie ma z nią problemów jeżeli chodzi o ledy. Ponoć już przerabiali ten problem😁 bo na ich stacji diagnostycznej jest próbnik również na ledy i nie puszczał wiązek peugeota🤣

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...