Jump to content
Tweety1980

Lodówka Thetford n3010 wszystkie diody migają

Recommended Posts

mario77r

korzystałem z tego .

w mojej przyczepie dostęp do tej puszki o której pisze  przedmówca  jest mega trudny, ledwo co ją widać przez kratkę ( może dlatego ,że kratka jest na dole przy podłodze a ja mam najpierw małą szufladę a na niej  lodówkę  , wszystko jest jakby wyżej. dziwne jest to że i 230V i 12V przestały chodzić w tym samym czasie , BTW- na 12V pokazuje błąd nr 8 czyli wg YT kilka możliwości z bezpiecznikiem 20A włącznie ,  mam nadzieje ze  to właśnie owe bezpieczniki a nie control board ( za każdym razem na 230V jest ciche "pyknięcie  i od razu zaczyna mrugać , na 12V od razu bez zastanowienia mruga . 

Kowal WWL

lepiej jest odkręcić całą puszkę od lodówki , czy zdemontować osłonę i sprawdzać bezpieczniki , nie bardo mogę znaleźć jakieś śrubki jak jest przykręcona osłona . możne ona jest na zatrzask  ? . 

 

Share this post


Link to post
Share on other sites
KoWaLWWL
3 godziny temu, mario77r napisał:

korzystałem z tego .

w mojej przyczepie dostęp do tej puszki o której pisze  przedmówca  jest mega trudny, ledwo co ją widać przez kratkę ( może dlatego ,że kratka jest na dole przy podłodze a ja mam najpierw małą szufladę a na niej  lodówkę  , wszystko jest jakby wyżej. dziwne jest to że i 230V i 12V przestały chodzić w tym samym czasie , BTW- na 12V pokazuje błąd nr 8 czyli wg YT kilka możliwości z bezpiecznikiem 20A włącznie ,  mam nadzieje ze  to właśnie owe bezpieczniki a nie control board ( za każdym razem na 230V jest ciche "pyknięcie  i od razu zaczyna mrugać , na 12V od razu bez zastanowienia mruga . 

Kowal WWL

lepiej jest odkręcić całą puszkę od lodówki , czy zdemontować osłonę i sprawdzać bezpieczniki , nie bardo mogę znaleźć jakieś śrubki jak jest przykręcona osłona . możne ona jest na zatrzask  ? . 

 

Osłona na zatrzask ale bezpieczniki od spodu, najlepiej odkręcić puszkę od budki dwie srobki po bokach, bezpieczniki znajdują się od spodu więc troszkę rozkręcania też jest chyba 4 śrubki 

Share this post


Link to post
Share on other sites
mario77r
Godzinę temu, KoWaLWWL napisał:

Osłona na zatrzask ale bezpieczniki od spodu, najlepiej odkręcić puszkę od budki dwie srobki po bokach, bezpieczniki znajdują się od spodu więc troszkę rozkręcania też jest chyba 4 śrubki 

dzieki 

dzisiaj po południu próbuję

 

Share this post


Link to post
Share on other sites
mario77r

witam, 

wyjąłem płytę i niestety obydwa bezpieczniki są dobre.

chyba czas poszukać płyty sterującej ...

 

Share this post


Link to post
Share on other sites
KoWaLWWL
17 minut temu, mario77r napisał:

witam, 

wyjąłem płytę i niestety obydwa bezpieczniki są dobre.

chyba czas poszukać płyty sterującej ...

 

Musisz poszukać całego modułu takiego który z 230 zmienia na 13 v tam też powinny być bezpieczniki, u mnie też taka jest pod łóżkiem blisko termy, nie wiem jaki masz model budki więc nie podpowiem Ci gdzie szukać 

Share this post


Link to post
Share on other sites
Kristofer
16 godzin temu, mario77r napisał:

chyba czas poszukać płyty sterującej ...

 

15 godzin temu, KoWaLWWL napisał:

Musisz poszukać całego modułu takiego który z 230 zmienia na 13 v tam też powinny być bezpieczniki

No tak, ale lodówka, lodówce nierówna ... Liczy się konkretny model, konkretna data produkcji lodówki i bardzo istotny nr seryjny.

Nie wiem, czy autor tego wątku, nie pomylił kiedyś modelu swojej lodówki i tak już zostało, ale w tytule powinno chyba być "N3100". :hmm:
Co do opisywanych problemów, to chcę jedynie nadmienić, że kody błędów nie są tożsame dla każdego modelu lodówki i nie zawsze i nie wszystko jest do znalezienia w necie.
Takie internetowe instruktaże są dobre, ale korzystając z nich należy jednak rozumieć podstawowe zasady poszukiwań, budowę i działanie sprzętu, czyli, co, jak i z jakich przyczyn, aby zawęzić końcowe możliwości. Jeśli ktoś tego nie rozumie, to porusza się po omacku i powodzenie samodzielnej "naprawy" jest kwestią przypadku, a wtedy naprawy jednak lepiej powierzać fachowcom. IMHO

Mając podstawowe zrozumienie tematu, można próbować własnych sił.
Jeśli chodzi o kod nr 8, to dla modelu np. N3100, wskazuje nam, że prąd grzałki jest niższy od znamionowego, o co najmniej 75 %
Kolejność sprawdzania w tym przypadku opisałbym następująco:
1) sprawdzenie napięcia AC zasilającego lodówkę, które powinno mieścić się w granicach ~190 - 260 V
Jeśli nieprawidłowe, to znamy już przyczynę.
Jeśli napięcie jest prawidłowe, to sprawdzamy bezpiecznik na zasilaniu i tak:
* jeśli lodówkę wyprodukowano przed 3 marca 2014 r., to ma on wartość 4 A (dla nr seryjnych < E062R1000006)
* jeśli lodówkę wyprodukowano po 3 marca 2014 r., to ma on wartość 2 A
2) bezpiecznik ma przerwę - sprawa oczywista, wymaga wymiany, ale przed wymianą bezpiecznika, sprawdzamy rezystancję grzałki (tej na ~230 V), która będzie różna zależnie od modelu lodówki. Dla wspomnianego tu modelu "N3100" wynosi ona min 302 - 389 Ω Rezystancja OK, to wymieniamy tylko bezpiecznik na sprawny. Rezystancja zbyt mała, "zwarcie" lub zbyt duża "przerwa" - wymiana grzałki.
3) bezpiecznik OK, pomiary rezystancji grzałki OK - sprawdzamy pobór prądu pobierany przez grzałkę. Dla lodówek dużych ok. 1 A, natomiast mniejszych ok. 0,7 A
Pobór prądu ma nieprawidłową wartość: ponownie i dokładnie sprawdzamy rezystancję grzałki, czy mieści się w podanym zakresie!
Jeśli nie, to wymiana grzałki. Jeśli rezystancja jest OK, to: wymiana głównej płytki sterującej/zasilającej (zależnie od daty prod. lodówki) i tak:
4) potwierdzamy dokładnie datę produkcji lodówki
* jeśli przed 22 czerwca 2015 (nr serii < E173S….)  - płytka sterowania LED KIT:SR 691138 (lodówka w wersji z LED) lub płytka ster. LCD KIT:SR 691139 (lodówka z LCD)
* jeśli po 22 czerwca 2015 (nr serii >/= E173S…..) - płytka głównego zespołu zasilania "691101"

I to by było na tyle, jeśli chodzi o samą procedurę.

Edited by Kristofer (see edit history)

Share this post


Link to post
Share on other sites
mario77r

dzięki za detale 

ponizęj moja lodówka 

przyczepa dethleffs nomad 560 FMK z 2014 roku wyświetlacz LED  N3175 .

dzisiaj sprawdzę pkt 1 ,i dalej po kolei 

 IMG_0252.thumb.jpg.4af3b00e0549c581330eda3300661e71.jpg

Share this post


Link to post
Share on other sites
Kristofer

Dla Twojego modelu "3175", minimalna rezystancja grzałki, to 210 Ω, natomiast maksymalna 270 Ω. Wygląda na to, że bezpiecznik powinien mieć wartość 2 A. Reszta bez zmian.

Share this post


Link to post
Share on other sites
mario77r

ok dzięki 

napięcie dochodzące do lodówki 236V - sprawdziłem na złączce przy dolnej kratce , 

wiesz może gdzie może być  ten bezpiecznik na zasilaniu ?

Share this post


Link to post
Share on other sites
lbuster

Czytam, czytam i włos mi się jeży na głowie :mlot: Są jeszcze do kupienia w nowych przyczepach/kamperach "normalne" lodówki?

Jeszcze trochę i lodówka nam będzie mówiła, co mam zjeść/wypić :o bo cholesterol, bo ciśnienie albo wyśle nas do AA :ph34r:

Share this post


Link to post
Share on other sites
vrs
2 godziny temu, lbuster napisał:

Są jeszcze do kupienia w nowych przyczepach/kamperach "normalne" lodówki?

Nie ma, samochodów jak 15lat temu też nie ma. Musimy jakoś z tym żyć :]

Share this post


Link to post
Share on other sites
vrs

Dokazywałem, dokazywałem i się doigrałem :)

Pacjent Thetford N3142,

kod błędu 6,

nie działa na 12v,

działa na prądzie i gazie,

4E04DCEC-EB9C-4A4A-9547-E4CE7AA78E98.thumb.jpeg.cfe245ea35ac2b9e0edbd45d419a58e5.jpeg

12v po stacyjce do lodówki dochodzi. 

Płyta główna, wydaje się być OK, bezpieczniki na płycie OK

39C0425D-2384-41ED-B11F-459B01888B63.thumb.jpeg.cb7f8b07514f7fbca1ffd636fa01223c.jpeg

16603D78-E991-451D-A3F4-061CE4571A93.thumb.jpeg.90dd1f8fda3bacd0b741edca480e24c9.jpeg

Rezystancja na grzałce 12v

024D1627-B3E6-4D64-822E-E5A546FB9095.thumb.jpeg.3119d93ac7cda99edada6e26a2d2f70e.jpeg

@Kristofer & co please help ;) 

 

EDIT: obstawiam walniętą grzałkę.

EDIT: albo PCB, z tego co widzę oporność na grzałce 12v może być w przedziale 0,61-0,78 wiec sam już nie wiem.  

Edited by vrs (see edit history)

Share this post


Link to post
Share on other sites
lbuster

 

51 minut temu, vrs napisał:

12v po stacyjce do lodówki dochodzi.

Może kiepskie połączenie we wtyczce i pod obciążeniem ma za niskie napięcie? Robiłeś to na odpalonym silniku czy tylko z przekręconą stacyjką?

Share this post


Link to post
Share on other sites
vrs

Na odpalonym silniku. U mnie po samej stacyjce w ogóle nie ma 12v na pinach „po stacyjce”

Nie zrobiłem zdjęcia ale za lodówką miałem 13.7v albo 13.8v

Share this post


Link to post
Share on other sites
lbuster

A widziałeś tą stronę z dokumentacji:

image.thumb.png.9f1e150dbfcccf75ece004d42fb684f4.png

 

Źródło.

 

Pytanie, czy przy załączeniu lodówki napięcie nie spada poniżej 10V.  Bo te 13,7V to miałeś z niedziałającą lodówką?

Rozumiem, że jak odłączysz lodówkę od zasilania (reset) i jak potem nie podłączasz pod samochód to nie ma tego błędu?

Czy podłączałeś przyczepę pod 230V?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...