Skocz do zawartości

Rekomendowane odpowiedzi

Perun Whips

Hej. To mój pierwszy post na waszym forum. Do tej pory korzystałem z niego pasywnie. Udawało mi się znajdywać odpowiedzi na moje pytania. Jednak teraz napotkałęm problem. Szukałem w napisanych już tematach, lecz nie znalzałem podobnego. 

Sytuacja wygląda następująco. Kran nad zlewem w "kuchni" raz działał, raz nie działał. Postanowiłem go rozłożyć. Zdjąłęm wajhę po prawej stronie sterującą wodą oraz mikrostycznikiem. Pod spodem jest ośka od zaworu wody, oraz mikrostycznik. Włącznik ten zaraz po zdjeciu wajhy był nieprawidłowo złożony tzn. sprężynka robiąca z niego włącznik bistabilny była założona nieprawidłowo. Założyłem ją tak jak powinna być. Mam problem z założeniem wajhy w taki sposób aby wszystko działało. Zawór wody otwiera się ruchem wajhy ku górze, jednak mikrostycznika nic wtedy nie uruchamia. W tej wajsze jest taki wariat plastikowy, który wydaje mi się, że powinien coś robić (może być też tylko blokadą żeby jej nie obróćić bardziej niż). Siedzieliśmy wczoraj z ojcem nad tym z godzinę i nie udało nam się rozkminić jak to powino wyglądać. Jestem na 99% pewien, że nie było w środku dodatkowych elementów żadnych. Rozkładałem wszstko powoli i widziałbym gdyby coś wypadło. Załączam zdjęcia kranu, mikrostycznika w środku ( w obu pozycjach)  i tej wajchy. Dziękuję za odzew i pomoc :)

IMG_20180812_161648.jpg

IMG_20180812_161623.jpg

IMG_20180812_161601.jpg

IMG_20180812_161543.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
desperos

Czy pewny jesteś,że ten element był źle założony?Jeżeli chodzi o taką małą blaszkę z malutkimi otworami na jej końcach i delikatnie wygiętą w łuk to powinna być założona wybrzuszeniem do wewnątrz.Jeżeli wajcha jest zdjęta to włącznik jest w stanie zwarcia i załącza pompkę.Ten "wariat platikowy" przy zamkniętym kranie powinien naciskać na miktowłącznik i powodować w nim rozwarcie.Zakręć zawór po czym delikatnie go odkręć i załuż wajchę tak aby ten "wariat" po zamknięciu zaworu naduszał na stycznik włącznika.Ale wcześniej sprawdz czy aby w dobrą stronę założyłeś blaszkę bo ona ma za zadanie utrzymywać włącznik w stanie zwarcia przy odkręceniu wajchy.Przerabiałem to w swoim Kipie tydzień temu bo pompka chodziła cały czas gdyż synek za mocno dokręcił i ułamał "wariata" .Powodzenia ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Perun Whips

hmm... założyłem tak jak mi się wydawało, że powinno być. Mówiąc "wybrzuszeniem do wewnątrz" masz na myśli do wewnątrz przyczepy, czy do wewnątrz tego mikrostycznika? JEst obecnie założona tak jak na rysunku 1, czyli brzuszkiem do wewnątrz mikrostycznika. 

InkedIMG_20180812_161643_LI.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
desperos

Tak jak na rysunku nr 1 .A założyłeś tymi tymi otworkami w blaszce na te wypustki coby sztywno siedziało?Są dwie takie wypustki na każdy z końców tej blaszki.I jeszcze jedno.....sprawdzałeś czy mikrowłącznik w tym stanie jak na rysunku jest zwarty?  Przy zakręcaniu pod koniec powinno być słychać kliknięcie i to jest oznaką,że jest dobrze złożone bo wtedy rozłącza styki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Perun Whips

Tak, założyłem otworkami na wypustki :) Na rysunku który teraz dodaję załączam oba stany w jakich może być włącznik. Włącznik w stanie drugim jest włączony, a w pierszym wyłączony. NA zdjęciach załączonych w pierwszym poście widać również oba stany włącznika (zdjęcie 1 - ON, zdjęcia 2,3 - OFF). Nie do końca ogarniam w jaki sposób ten "wariat plastikowy" miałby reagować z włącznikiem niestety, tak, żeby go przełączać między stanami. Czegoś ewidentnie nie dostrzegam tutaj. 

InkedInkedIMG_20180812_161643_LI.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
desperos

Sprawdzałeś miernikiem czy jest OFF bo powinien być tak jak na rysunku 2.Gdy "wariat" napiera na element zielony z rusunku to powoduje rozłączenie.Ze zdjętym pokrętłem bezwzględnie musi być na ON.Pokrętło odkręcone powinno odblokowywać ten element zielony i powodować załączenie pompki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Perun Whips

Kurcze... Jutro będę na działce to ogarnę. Generalnie ten przełącznik ma dwie pozycje w których pozostaje po włączeniu w daną pozycję. W poz 1 jest off a w 2 on na 100% bo słyszę kiedy pompa pracuje, a kiedy nie. Z tego co mogę rozumieć, to, że ten przełącznik powinien być monostabilny, a jest u mnie bistabilny. Kiedy tylko wariat się cofa przyt odkręcaniu kranu to przełącznik powinien automatycznie przeskoczyć w pozycję 2, a kiedy ten go dociśnie, to powinien płynnie przejść ( u mnie przeskakuje i zostaje w niej) w pozycję 1. Spróbuję może delikatnie podgiąć element zielony, tak, żeby domyślnie bez nacisku wariata zawsze był w pozycji 2. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Perun Whips

Rozwiązanie: Ze względu na zbyt mocne dokręcenie, lub częste używanie blaszka oznaczona kolorem zielonym podgięła się z włącznik z monostabilnego stał się bistabilny. Odgięcie blaszki zielonej spowodowało, że włącznik stał się monostabilny. Dzięki temu mikrowyłącznik jest automatycznie w pozycji ON, a kiedy zakręca się kran to się go wyłącza. Morał jest taki, że przełącznik bez założonej wajhy zawsze powinien być w pozycji 2. 

Dziękuję @desperos za pomoc :)  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
desperos

Ciesze się,że udało się dojść do szczęśliwego końca problemu :) 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Zbyszek

Podepnę się pod temat,  kran LONDON,  mam wpięty w instalację wodną w zlewozmywaku.  Mam też drugi kran-prysznic w łazience. Pompka 1,5 bara podaje wodę w zaleznosci od otwarcia konkretnego kranu.  Problem pojawia się, gdy otwieram wodę w łazience (oryginalny kran-prysznic).  Pompka podaje wodę na oba krany.   Niestety  wówczas   kran w zlewozmywaku przepuszcza wodę.  Czy jest to normalne ?  Czy to jest do naprawy ?   Czy raczej wada kranu i lepiej kupić inny ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
PolariS

Pompa podaje wodę na swoim wyjściu a zaraz za nim jest trójnik który rozdziela na zlew i łazienkę zapewne, więc jeśli kran w zlewie nie domyka do końca to nic dziwnego ze woda leci w łazience i w kuchni. Pompa nie jest dwu sekcyjna. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sandbeck
W dniu 20.08.2018 o 07:59, Zbyszek napisał:

Podepnę się pod temat,  kran LONDON,  mam wpięty w instalację wodną w zlewozmywaku.  Mam też drugi kran-prysznic w łazience. Pompka 1,5 bara podaje wodę w zaleznosci od otwarcia konkretnego kranu.  Problem pojawia się, gdy otwieram wodę w łazience (oryginalny kran-prysznic).  Pompka podaje wodę na oba krany.   Niestety  wówczas   kran w zlewozmywaku przepuszcza wodę.  Czy jest to normalne ?  Czy to jest do naprawy ?   Czy raczej wada kranu i lepiej kupić inny ?

Jest do naprawy. Już dwa razy tak miałem. Raz przyczyną był oring, a raz źle złożyłem kran. Prawdopodobnie nie domyka ci się zawór, czy ty go już rozbierałeś czy samo się tak zaczęło lać z drugiego kranu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Zbyszek

Tak jest od początku, nie rozbierałem kranu. Teraz przyczepa już zimuje, zdemontowałem kran i zastanawiam się  od czego zacząć rozbiórkę, aby pozniej poskładać. To co mi się nasunęło, czy usytuowanie króćców wody ma jakieś znaczenie,  bo może  same króćce nie były osadzone poprawnie,  do konca w swoim gniezdzie. W moim przypadku,  oba króćce "wypadły"  mi prze sciąganiu przewodów wodnych. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Zbyszek

Już wiem wiecej,  rozebrałem kran,  bez większego problemu.  Okazało się ze jest tam uszczelnienie z gumowego oringu - osobno dla wody zimnej, osobno dla wody ciepłej.  Jeden oring  pękł, prawdopodobnie przy fabrycznym montażu. Teraz muszę poszukać, załozyć i chyba bedzie dobrze. 

PA216340.JPG

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×