Jump to content
Sign in to follow this  
Inia

Pompa i oświetlenie nie działa,lodówka działa

Recommended Posts

Inia

Witam,mam angielską Swift Corvette, szykujemy sie do wyjazdu i pojawił się problem związany z elektryka. Po podłączeniu do prądu nie działa pompa i oświetlenie,natomiast lodówka tak. Dziś przyjeżdża elektryk,aczkolwiek nie wiem, czy ogarnie temat.Proszę o wskazówki ,proszę  :swieca:

Share this post


Link to post
Share on other sites
witus

Witam,mam angielską Swift Corvette, szykujemy sie do wyjazdu i pojawił się problem związany z elektryka. Po podłączeniu do prądu nie działa pompa i oświetlenie,natomiast lodówka tak. Dziś przyjeżdża elektryk,aczkolwiek nie wiem, czy ogarnie temat.Proszę o wskazówki ,proszę :swieca:

Lodówka działa z 220V, a reszta pewnie z 12V. Sprawdź zasilacz (pewnie jest w szafie lub okolicy).

Share this post


Link to post
Share on other sites
Inia

Zgadza się, poszedł prostownik,a że nie używamy narazie akumulatora ,kupiliśmy transformator za ok.50zł i elektryk ładnie zamienił :),dzięki 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...