Jump to content

Uciążliwe odpalanie ogrzewania TRUMA


cezary
 Share

Recommended Posts

Przeczytałem wszystkie posty i instrukcje i chyba nie ma mojego przypadku. :D

 

Do zeszłego sezonu było wszystko OK :? i nagle jednego majowego wieczorka nie mogłem odpalić ogrzewania. :? Iskra jest , gaz dochodzi tylko po staremu nie mogę odpalić. :D Po staremu znaczy się lewe pokretło przekrecałem na 10 wciskałem do oporu i trzymałem, po prawej mam zapalarke i wystarczyło jedno pstrykniecie i już słychac jak pracuje piecyk. Potem tylko zmniejszałem na 2 i ciepełko wypełniało przyczepkę. :D Teraz myślałem że juz koniec z piecykiem ale okazało sie że nie. Metoda prób i błędów oraz gimnastyka włączam piecyk. Tylko że juz tak nie chce i chce by było po staremu. Teraz jest tak: :D

Lewe pokrętło ustawiam na 7 i powoli wciskam do końca cały czas strzelając zapalarką. Czasami sie uda wychwycić moment ( i piecyk odpala) czasami nie i całość trzeba powtarzać czyli powoli wciskać i cały czas pstrykać. Bardzo prosze o poradę. Może trzeba coś oczyścić lub wymienić ? Dużo czasu zabiera teraz odpalenie piecyka :D

 

:D Czarek

Link to comment
Share on other sites

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

  • Port

    12

  • Kristofer

    9

  • vincente00

    4

  • gabdob

    4

Top Posters In This Topic

Posted Images

U mnie na 10 tez nie odpala - ale to dlatego, że gaz zbyt intensywnie idzie przez dyszkę. Ale jak startuję z 3-4 odpala ładnie. MOże w tym sęk? Z tego co wiem nie powinno odpalać się urządzeń przy max odkręconych zaworkach :D Wtedy też mocno "bucha".

Link to comment
Share on other sites

szary11

 

Sprawdzałem tez na mniejszych cyferkach od 2-9 i objaw jest taki sam. Tak na oko to jakby coś z przepustnicą było nie tak. Przecież czy na 2 czy na 9 czy to w lodówce przy odpalaniu należy wcisnąć do oporu a gdy sie juz zapali to wtedy zwolnić. Sam nie wiem

Link to comment
Share on other sites

Niby tak, ale u mnie jak daje czy lodówkę czy piecyk na max to ciężko pali. A jak w okolicy połowy szybko załapuje.

 

A może masz przytkaną dyszkę i strumień gazu jest skierowany tam gdzie nie trzeba? Chociaż zapalnik jest na tyle blisko, że nie wiem czy to ma wpływ :D

Link to comment
Share on other sites

Cezary aby doszło do zapalenia gazu mieszanka gazu z powietrzem musi mieścić się w granicach wybuchowych - dla gazu propan-butan jest to od 5% do 15%.

Palnik w Twojej Trumie jest palnikiem atmosferycznym (inżektorowym). Przy spalaniu w przewodzie kominowym tworzy się podciśnienie. To podciśnienie powoduje dopływanie tlenu tak niezbędnego przy spalaniu. Idąc dalej - jednak żeby ten przepływ był musi najpierw dojść do zapalenia.

Pamiętaj że iskra skierowana jest na płomień pilotowy. Więc może odpalaj na 2-3.

 

Z drugiej strony jednak myślę że moja analiza niekoniecznie jest trafna. Z tego co pamiętam przy wciśniętym pokrętle (przy zapaleniu oprócz przekręcenia trzeba wcisnąć pokrętło w podłogę) gaz zawsze ma taki sam przepływ (niezależnie czy 1 czy 3 czy 10) zawsze zapala się tylko pilot a palnik "dużej mocy" odpala się w momencie puszczenia pokrętła :D.

 

Słuchaj powiedz jeszcze czy wymieniałeś butlę (albo napełniałeś butlę) czy może masz od paru lat tą samą butlę i nie ładowałeś jej?

Link to comment
Share on other sites

cezary, pozostaje Ci tylko wyjęcie pieca, i jego dokładne oględziny.

Mój wyglądał :D poprawnie pracował na zakresie 1-3 przy włączeniu drugiego palnika pracował nierówno i trzeba było wymienić palnik. Przy okazji wymieniłem też dysze. A palnik był po prostu dziurawy.

post-37470-imported-1844ae57-f031-4a83-bd71-7b420f3c983d_thumb.jpg

post-37470-imported-650bcdff-56fa-48da-aac9-3eae178d498f_thumb.jpg

post-37470-imported-e41285ef-7795-4b17-b923-d69fea950e84_thumb.jpg

Link to comment
Share on other sites

  • 1 year later...

Witam, pozwole sobie napisac w owym temaciku. Mam ten sam problem co zalozyciel tematu. Pokretlo ustawiam na 5, po czym je wciskam i naciskam przycisk iskrownika. Wczoraj wieczorem ogrzewanie odpalilo od "strzala", natomiast dzisiaj musialem sie meczyc, aby zalapalo. Gaz w butli jest, poniewaz 2 palniki w kuchence dzialaja. Gdzie szukac rozwiazania problemu? Nadmienie, ze przyczepa przez dluzszy czas byla nieuzywana przez poprzedniego wlasciciela. Dodatkowo jeszcze zauwazylem, ze na gazie lodowka nie chlodzi, mozliwe, ze trzeba przedmuchac przewody sprezonym powietrzem, czy to samo mozna zrobic z ogrzewaniem?

Link to comment
Share on other sites

dodam, ze iskra rowniez jest

 

btw. przepraszam za pisanie postow pod soba, ale myslalem, ze doda sie to do poprzedniej wiadomosci. Dopiero zauwazylem, ze nie mozna usuwac postow :swieca:

Link to comment
Share on other sites

witam ponownie :swieca:

po przedmuchaniu kompresorem ogrzewanie odpala od "strzala" :look: po tej samej czynnosci w lodowce zauwazylem, ze z tylu sie grzeje, czyli jest to dobry objaw :hmm: ale nie zauwazylem, zeby chlodzila :/ po jakim czasie od odpalenia gazu powinno byc czuc chlod ??

Link to comment
Share on other sites

po jakim czasie od odpalenia gazu powinno byc czuc chlod ??

 

nawet godzina czy dwie poczujesz , że w lodówce już jest chłodno.

Z każdą minutą jak lodówka chodzi powinna temperatura spadać, napewno nie od razu i dłużej jak w naszych domowych - sprężarkowych.

Link to comment
Share on other sites

jak nie będzie chłodzić to przejedź się z nią po dziurach żeby wymieszał się czynnik chłodzący i powinna ruszyć

Link to comment
Share on other sites

  • 1 month later...

opisze swój problem

 

1. piecyk odpala poprawnie obojętnie czy to jest 3 czy 10 na pokrętle

 

zapala się jeden płomyk - ten rozruchowy, po puszczeniu pokrętła powinny zaskoczyć wszystkie ale tak nie jest -WSZYSTKO GAŚNIE!!!

 

co można z tym zrobić?

 

2. jeszcze jedno pytanie w innej przyczepie urwała się termopara jak to można naprawić???próba przlytowania gazowo - rozwaliła sie sama czujka termopary

piecyk porwanie odpala ale nie ma reg temperatury - działa na maksa i można się ugotować :-(

Link to comment
Share on other sites

opisze swój problem

 

1. piecyk odpala poprawnie obojętnie czy to jest 3 czy 10 na pokrętle

 

zapala się jeden płomyk - ten rozruchowy, po puszczeniu pokrętła powinny zaskoczyć wszystkie ale tak nie jest -WSZYSTKO GAŚNIE!!!

 

Czy puszczasz pokretlo zaraz po odpaleniu? Jesli tak to nie ma co sie dziwic, ze gasnie. Przytrzymaj wcisniete jeszcze po odpaleniu kilka sekund i powinno byc ok

Link to comment
Share on other sites

długo trzymam!!! wiem że nie mogę odrazu puszczać

 

próbowałem powoli i szybko puszczać i to samo

Link to comment
Share on other sites

2. jeszcze jedno pytanie w innej przyczepie urwała się termopara jak to można naprawić???próba przlytowania gazowo - rozwaliła sie sama czujka termopary

piecyk porwanie odpala ale nie ma reg temperatury - działa na maksa i można się ugotować :-(

kolego czujnika termopary nie da rady naprawić poza tym odpowiada za odcięcie gazu po zgaśnięciu płomienia więc lepiej uważaj :ok: a najlepiej wymień zawór z tego co wiem to koszt ok 250pln więc lepiej nie ryzykuj... sam niedawno musiałem rozkopać piec i po kilku nie skutecznych próbach reanimacji dałem sobie spokój ale mam teraz zato wiedzę na temat zaworu więc jeśli nie piec gaśnie po nawet długim trzymaniu i puszczeniu to tzw magnes w zaworze nie trzyma czasem da się to naprawić a czasem trzeba wymienić zawór :hop1: niestety pragnę wam jednak przypomnieć iż z gazem to nie przelewki więc jeśli nie chcecie wysłać siebie lub samej przyczepy na księżyc to polecam oddać piec do gazownika fachowca
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...