Skocz do zawartości

Carver Cascade Rapide


JagieJoz

Rekomendowane odpowiedzi

Koledzy pomocy. Wszystkie urządzenia gazowe "odpaliłem" bez problemu.... tylko ta ciepła woda jest uparta. Mam podgrzewacz Carver Cascade Rapide, elektrycznie grzeje wodę bez problemu, ale na gazie nie mogę uruchomić. Czy ktoś z Was ma podobny podgrzewacz i pomoże w jego uruchomieniu "na gazie".

Odnośnik do komentarza
Udostępnij na innych stronach

Koledzy pomocy. Wszystkie urządzenia gazowe "odpaliłem" bez problemu.... tylko ta ciepła woda jest uparta. Mam podgrzewacz Carver Cascade Rapide, elektrycznie grzeje wodę bez problemu, ale na gazie nie mogę uruchomić. Czy ktoś z Was ma podobny podgrzewacz i pomoże w jego uruchomieniu "na gazie".

 

Jak to ustrojstwo wygląda - czy tak samo jak cascade II.Zresztą to angielka [powinno być to samo tylko,że z grzałką elektryczna dodatkowo,czy się mylę? Jeżeli tak to opisz dokładnie co się dzieje ,czy jest cykanie iskry,czy coś innego. Czy to już działało i przestał działać czy coś innego????.pifo.gif

 

Pozdro,,,,,,,,,,,,,,banan.gif

Odnośnik do komentarza
Udostępnij na innych stronach

Prąd i gaz sprawdzone- pozostałe urządzenia pracują bez zarzutu zarówno 12V, 230 V jak i gaz. Tylko ten podgrzewacz nie chce zaskoczyc na gazie. Na fotce panel sterowania, po naciśnięciu "I" zapala sie dioda na górze obok "I" i nic więcej, nic nie słychać ( żadnej iskry) z kominka za zewnątrz nie wydostają się spaliny - więc kicha NIE DZIAŁA.

post-8177-0-75212800-1346749278_thumb.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Ja mam trumę to jest troszkę inaczej ale "I" to chyba jest "on" . Z kominka to nie spaliny się wydostają tylko ciepłe powietrze i troszkę spalin. Ale na 100% od razu po załączeniu na gaz u mnie zaczyna chodzić iskrownik i słychać go wyraźnie. ................. A może iskrownik jest na "paluszka" tak jak w piecach ?

Moim zdaniem trzeba dostać się do bojlera i sprawdzić czy 12V dochodzi do samego bojlera .......... ponadto w trumie mam na samej płytce z elektroniką bezpiecznik topikowy. (trzeba rozebrać tapczan i piec żeby się do niego dostać).

 

Przypomniało mi się ............... idę spuścić wodę z bojlera :-)

Odnośnik do komentarza
Udostępnij na innych stronach

Prąd i gaz sprawdzone- pozostałe urządzenia pracują bez zarzutu zarówno 12V, 230 V jak i gaz. Tylko ten podgrzewacz nie chce zaskoczyc na gazie. Na fotce panel sterowania, po naciśnięciu "I" zapala sie dioda na górze obok "I" i nic więcej, nic nie słychać ( żadnej iskry) z kominka za zewnątrz nie wydostają się spaliny - więc kicha NIE DZIAŁA.

 

Moje jest inne bardziej proste w obsłudze ,a jeżeli nie słychać iskry to może rzeczywiście iskrownik jest zasilany przez paluszka,albo jakiś bezpiecznik padł.

Znalazłem coś takiego - może pomoże:

 

http://www.arcsystems.biz/manuals/Cascade2.PDF

 

Pozdro,,,,,,,banan.gif

Odnośnik do komentarza
Udostępnij na innych stronach

Dioda świeci na zielono - według instrukcji podgrzewacz powinien działać prawidlowo- ale niestety woda jest nadal zimna :oslabiony: .

 

Ściągnij ten dekiel na zewnątrz ,tam powinno być 4 śrubki krzyżowe.Następnie powinna być ruchoma osłona palnika,włącz gaz na bojler a następnie niech Ci ktoś włączy na centralce napięcie na bojler.,a Ty słuchaj powinno być cykniecie elektromagnesu,który otworzy dopływ gazu do palnika i równocześnie powinna skakać iskra nad palnikiem.Jeżeli tego nie ma to sprawdź bezpieczniki.Nie wiem jak jest u Ciebie ale u mnie one są pod osłoną centralki(powinna się otwierać). Możesz też poruszać kablem wtyczką przy urządzeniu pod bojlerem.Może też tam coś nie kontaktuje. A po za tym czy u Ciebie jest tylko jedna kontrolka - kiedy u mnie są trzy.Powinna być zielona,żółta,czerwona.??

 

Mam jeszcze takie przemyślenie jeżeli świeci się cały czas np.ok.5 min.zielona kontrolka to urządzenie wg mnie działa bo w przeciwnym przypadku czuć by było nie spalony gaz i powinna się włączyć np.czerwona kontrolka,która mówi o nie działaniu urządzenia.Ale może być bardzo nisko poziom płomienia w palniku,że by skutek grzania odczuć w krótkim czasie.Spowodowane to może być np.zanieczyszczeniem palnika.Trzeba by zrobić to co pisałem powyżej - zdjąć dekiel przedmuchać i sprawdzić przed skręceniem czy działa.Powinien być słyszany elektromagnes w cewce ,która otwiera przepływ gazu do palnika i cały czas tzn.do czasu zapalenia się palnika powinna skakać iskra nad palnikiem.

Pozdro,,,,,,,,,,,,,banan.gif

Edytowane przez cyryl (wyświetl historię edycji)
Odnośnik do komentarza
Udostępnij na innych stronach

Według mnie jest to samo- zgodnie z rys.17 i faktycznie on ma tam trzy kontrolki zgodnie z wymogami .Tylko czy one działają,ale skoro zielona się świeci to działa.W przeciwnym przypadku nawet gdyby inne nie działało to zielona nie powinna się świecić.

 

Pozdro,,,,,,,,,,,,,,,,

Odnośnik do komentarza
Udostępnij na innych stronach

Nie jest to samo bo w instrukcji przy środkowe kontrolce jest z ikonka "ogieńka' a u kolegi jest "akumulatorek" .............. moim zdaniem różnica może być dość istotna :-)

 

No faktycznie tak ale tylko ta pozycja jest niezgodna wg mnie może być błąd w instrukcji bo w przeciwnym razie jest to bezsensowne.Zawsze 1 kontrolka zielona pali,2.żółta słaby aku.,3.czerwona nie działa.A tam jest nieścisłość wg mnie. Zresztą rozszyfruj te opisy ikonek 1-GR,2-Y,3-R nie znam języków,tylko się domyślam. Ale u kolegi zainteresowanego jest tak jak powinno być.Teraz tylko niech sprawdzi to co opisałem.

 

Tak wygląda u mnie palący się palnik przy bojlerze,,,,,

 

http://www.ebay.co.uk/itm/We-Repair-Retest-your-Carver-Cascade-Burner-Unit-/150873782758?pt=UK_Campervan_Caravan_Accessories&hash=item2320c739e6

Pozdro,,,,,,,,banan.gif

Edytowane przez cyryl (wyświetl historię edycji)
Odnośnik do komentarza
Udostępnij na innych stronach

Dzięki koledzy za kolejne sugestie.

 

Dekielek na zewnątrz odręciłem, osłonkę metalową zdjąłem ale mimo palacej się zielonej diody nie widać płomienia na palniku. Jutro sprawdzę bezpiecznik - faktycznie może być w tym module sterurącym przy palniku, dzięki za popdpowiedź bo szukałem bezpiecznika pomiędzy panelem a podgrzewaczem ale nigdzie " po drodze" nie znalazłem żadnego bezpiecznika.

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
  • Witamy

    Witamy na największym polskim forum karawaningowym. Zaloguj się by wziąć udział w dyskusji.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.