Skocz do zawartości

carver cascade 2


zen2s1

Rekomendowane odpowiedzi

Witam wszystkich w zakupionej przyczepie Delta Lunar posiadam cascade 2 .Obieg zimnej wody chodzi bez problemu a ciepłą wodę poprzednik odłączył wąż zasilający wodę. Czy dobrze rozumiem żę powinien być trójnik pomiędzy zbiornikiem z zimną wodą a pompką na zimną wodę i tym ogrzewaczem ?

 

Czy ma tu zastosowanie drugi wariant że pompka podłączona do zbiornika pcha wodę przez ogrzewacz ?

 

Proszę o podpowiedz bo nie ma śladu jak to było podłączone .

 

Na panelu zapala się zielona dioda a po chwili czerwona ale z tego co wyczytałem to czerwona oznacza brak płomienia .

Odnośnik do komentarza
Udostępnij na innych stronach

Witam wszystkich w zakupionej przyczepie Delta Lunar posiadam cascade 2 .Obieg zimnej wody chodzi bez problemu a ciepłą wodę poprzednik odłączył wąż zasilający wodę. Czy dobrze rozumiem żę powinien być trójnik pomiędzy zbiornikiem z zimną wodą a pompką na zimną wodę i tym ogrzewaczem ?

 

Czy ma tu zastosowanie drugi wariant że pompka podłączona do zbiornika pcha wodę przez ogrzewacz ?

 

Proszę o podpowiedz bo nie ma śladu jak to było podłączone .

 

Na panelu zapala się zielona dioda a po chwili czerwona ale z tego co wyczytałem to czerwona oznacza brak płomienia .

 

Witaj.

 

Zasada jest prosta . Dołem woda zimna dochodzi, górą odpływa ciepła. Ten Twój wariant 2 ...hmmm pompka rzeczywiście ma pchać wodę przez podgrzewacz do kranów (pod kurek ciepłej wody) . Przed podgrzewaczem czyli między pompką a bojlerem powinna być rozdzielona by zimna szła niezależnie i obie lecą z jednej pompki. Chyba że masz kaprys i poprowadzisz sobie dwie niezależne instalacje - ciepła i zimna na różnych pompkach ale nie widzę sensu ..

 

Jeśli bojler jest ominięty przez poprzednika możesz się spodziewać jego nieszczelności np. wysadzona uszczelka po pozostawionej wodzie na zimę . W związku z tym po prawidłowym podłączeniu i uruchamianiu układu sprawdź czy pod bojlerem jest sucho . Nie tylko na początku. Wyciek może powstawać dopiero po podniesieniu temperatury wody.

 

Po zapełnieniu układu nie zrażaj się kolejnymi sygnałami błędu instalacji. Będą wynikały z zapowietrzenia układu gazowego i wodnego. Po kilkudziesięciu sekundach zwłoki ponawiaj uruchomienie. Najlepiej bez włączania bojlera (przełącznik góra dół ) puść kilka litrów na zimno przez bojler odkręcając kurek ciepłej wody. Odpowietrzysz w ten sposób układ . Układ . nie tylko bojler , który ma własny odpowietrznik pod kloszem zewnętrznym dostępny z zewnątrz przyczepy.

 

Pozdrawiam

Odnośnik do komentarza
Udostępnij na innych stronach

Dodam tylko, że u mnie trójnik ( rozdzielenie zimnej wody ) jest za regulatorem ciśnienia ( ciśnieniowym wyłącznikiem pompy wody). Czyli układ jest taki : zbiornik, pompka, regulator, trójnik.

Odnośnik do komentarza
Udostępnij na innych stronach

dziekuję za poradę właśnie dziś wymontowałem bojler bo ciekł a możecie podpowiedziec o tych lampkach kontrolnych bo u mnie zapalała się zielona zaobserwowałem że zapala się płomień ale po chwili gaśnie może przez to że nie miałem wody w układzie i zapala sie czerwona lampka

Odnośnik do komentarza
Udostępnij na innych stronach

dziekuję za poradę właśnie dziś wymontowałem bojler bo ciekł a możecie podpowiedziec o tych lampkach kontrolnych bo u mnie zapalała się zielona zaobserwowałem że zapala się płomień ale po chwili gaśnie może przez to że nie miałem wody w układzie i zapala sie czerwona lampka

 

Witam

 

ZIELONY - wszystko OK

ZIELONY I ŻÓŁTY - zasilanie z akumulatora 12v spadło do krytycznej wartości poniżej 10,5V.

ZIELONY I CZERWONY - Z jakiegoś powodu zgasł gaz i system zabezpieczający odcioł dopływ gazu. Najczęstrzym powodem jest wówczas zapowietrzenie układu gazowego np. podczas wymiany butli. Próbuj kilkukrotnie odpalać by układ się odpowietrzył zachowując przerwy ok.min pomiędzy kolejnymi odpaleniami .

 

Ps. Poczytaj wcześniej kilka postów . są udostępnione instrukcje w PDF.

 

Pozdrawiam

Edytowane przez pasjonat (wyświetl historię edycji)
Odnośnik do komentarza
Udostępnij na innych stronach

  • 6 miesięcy temu...

Witam

Podlacze sie pod ten post ponieważ mam problem z tym bojlerkiem.

A mianowicie bojler mi sie nie wylacza. Po wlaczeniu przelacznika pieknie sie odpala zagrzewa wode (bardzo goraca) i zglasza alarm (czerwona i zielona lampka). w tym momencie nie da sie odpalic bojlerka. Po jakims czasie gdy temperatura spadnie po wlaczeniu bojlera, odpala sie ...... itd. Jakos w ostatnim sezonie sobie radzilem (wylaczajac go recznie zanim zglosil alarm) ale w tym sezonie chcialem zrobic z tym porzadek.

 

Doradzcie gdzie grzebac, gdzie jest czujnik temperatury.???

 

Dzieki

Grzesiek

Odnośnik do komentarza
Udostępnij na innych stronach

Według instrukcji bojler powinien wyłączyć się awaryjnie kiedy temperatura wody dojdzie do 90 stopni. Ten stan także zostanie zasygnalizowany czerwoną i zieloną diodą.

Twierdzisz że woda jest gorąca a jej optymalna temperatura w bojlerze powinna oscylować w 70 stopniach więc wygląda na to że co najmniej zabezpieczenie działa prawidłowo.

Być może ktoś grzebał i zwiększył temperaturę do ponad 90 stopni i zanim dojdzie do ustawionej wyłącza zabezpieczenie (90*C) .

 

W prawdzie w moim bojlerze nie musiałem grzebać przy regulacji więc tego nie sprawdzałem ale jest po prawej stronie komory palnika czerwone pokrętło , którym możesz ustawić temperaturę wody .

Ściągając obudowę zewnętrzną paleniska (na ścianie zewnętrznej przyczepy ) , trafisz na blachę z prostokątnym otworem po prawej stronie żebrowania bojlera (nad palnikiem) za otworem kryje się czerwone pokrętło regulacji. Na w/w blasze , koło otworu jest podany kierunek regulacji.

Odnośnik do komentarza
Udostępnij na innych stronach

Witam

 

Powiem Ci ze przerabialem to juz w trakcie wypoczynku. po zmniejszeniu temperatury (woda nadal byla bardzo gorąca wiec nie wiem czy to dziala) podgrzewacz tez sie nie chcial wlaczac po nagrzaniu wody, dopiero po wystygnieciu.

Jak sie troche ociepli zaczne z tym walczyc.

Nie sprawdzilem czy alarm sie zapla po wylaczeniu bojlera czy przy probie ponownego zalaczenia. Ale na pewno sie swieci czerwona lampa. Gdyby chodzilo o brak iskry czy gazu swiecilaby sie pomaranczowa.

 

Pozdrawiam

Grzesiek

Edytowane przez Gienio607 (wyświetl historię edycji)
Odnośnik do komentarza
Udostępnij na innych stronach

Witam

 

Powiem Ci ze przerabialem to juz w trakcie wypoczynku. po zmniejszeniu temperatury (woda nadal byla bardzo gorąca wiec nie wiem czy to dziala) podgrzewacz tez sie nie chcial wlaczac po nagrzaniu wody, dopiero po wystygnieciu.

Jak sie troche ociepli zaczne z tym walczyc.

Nie sprawdzilem czy alarm sie zapla po wylaczeniu bojlera czy przy probie ponownego zalaczenia. Ale na pewno sie swieci czerwona lampa. Gdyby chodzilo o brak iskry czy gazu swiecilaby sie pomaranczowa.

 

Pozdrawiam

Grzesiek

 

Witam - pomarańczowa świeci się jak jest słaby akumulator .A czerwona świeci się właśnie jak nie odpali palnik.Twój przypadek nie jest mi znany jeszcze tego nie doznałem,ale robiłem różne próby przy regulacji tym czerwonym pokrętłem.Jak pokręcisz zgodnie z instrukcją jakie są na tej blaszce aluminiowej to możesz nawet (albo powinieneś) tak ustawić,że palnik będzie się palił tylko przez chwilkę.Jeżeli nie możesz tego zrobić tzn. nie reaguje na twoje ustawienie,może być zanieczyszczony styk.Aby go przeczyścić (np.żyletką) trzeba wyjąć cały palnik na zewnątrz jak na fotce

http://www.ebay.co.uk/itm/CARVER-CASCADE-2-WATER-HEATER-BURNER-MODULE-NEW-BURNER-BOX-/170982220251?pt=UK_Campervan_Caravan_Accessories&hash=item27cf55a1db

Trzeba odkręcić tylko dwie śrubki krzyżowe chyba pod cewką elektromagnesu jak dobrze pamiętam,tylko przed wyciągnięciem wyjmij wtyczkę od tej czarnej plastikowej puszki wewnątrz przyczepy.Przy wyciąganiu nie zgub oringu ,który uszczelnia łącze między palnikiem a przewodem gazowym.Jak będziesz to miał na wierzchu to zobaczysz styk ,który powinien reagować na to pokrętło.

Pozdro,,,,,,,,,,

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
  • Witamy

    Witamy na największym polskim forum karawaningowym. Zaloguj się by wziąć udział w dyskusji.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.