Jump to content

Search the Community

Showing results for tags 'toaleta'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Caravaning
    • FAQ
    • Kącik ogólny
    • Kącik zimowy
    • Kącik kupującego
    • Zloty Karawaning.pl
    • Spotkania forumowiczów i inne imprezy
  • Podróże
    • Polska
    • Europa
    • Pozostałe kraje
    • Katalog kempingów
  • Technika
    • Podwozie i układ jezdny
    • Ściany, okna i zabudowa meblowa
    • Elektryka i elektronika
    • Instalacje sanitarne i lodówki
    • Przedsionki i outdoor
    • Inne
  • Motoryzacja
    • Ogólnie o motoryzacji
    • Wybór holownika
    • Przepisy, uprawnienia i ubezpieczenia
    • Akcesoria motoryzacyjne
  • Karawaning.pl
    • Sympatycy marek
  • Inne
    • HydePark
    • Oferty firm
    • Blogi/Vlogi
    • Ogłoszenia
    • Forum in English/Deutsch/pa Russki

Calendars

  • Kalendarz imprez
  • Kalendarz społeczności

Categories

  • Caravaning
  • Technika i eksploatacja
  • Ekwipunek i wyposażenie
  • Kupujemy
  • Inne
  • Zloty
  • News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. Witam serdecznie! Mili Panstwo, moze ktos by znal rozwiazanie mojego problemu. Dopiero kupilem kampervana, takze moze byc niestandardowo. Toaleta podlaczona jest pod glowny zbiornik wody na osobnej pompce i osobnym wlaczniku pompki. Po zalaczeniu pompki, pompa pracuje caly czas. Od poczatku bylo tak: - przepalony bezpiecznik 3A - wymienilem - spalony elektrozawor wewnatrz kibelka - wymieniony - pompka chodzila non stop, ale nie pompowala wody, to wymienilem na nowa - teraz pompuje wode. Sprawa wyglada tak, ze ta pompka nigdy sie nie wylacza. Woda natomiast w kibelku leci po nacisnieciu przycisku spluczki ALE tylko jesli mam odlaczona wtyczke (na plytce tej od panelu przycisku i wskaznika zapelnienia). W momencie kiedy mam podlaczony i przycisk i wskaznik poziomu w kasecie to woda mi leci w spluczce caly czas. Czyli jest caly czas zalaczony elektrozawor. Prawdopodobnie wlasnie u poprzedniego wlasciciela byl spalony bezpiecznik + elektrozawor + pompka nie pompowala. Powiem Wam ze walcze juz z tym miesiac i bardzo ale to bardzo potrzebuje jakiejs rady od czego zaczac. Zakladam ze wszystko kiedys dzialalo ale mam watpliwosci czy aby napewno wszystko jest dobrze podlaczone. Czy bylibyscie dobrzy ludzie powiedziec mi na podstawie moich zdjec co to jest ten pomaranczowy kabel? On jest podlaczony jako "+" wlasnie do tego podwojnego konektora od czujnika poziomu w kasecie. Czy to tak ma byc ze jakis dodatkowy kabel jest dosztukowany? Jak to polaczenie kostka --> kostka wyglada oryginalnie? Dodam ze jak mam podlaczony i przycisk i czujnik poziomu, to wtedy woda leci caly czas do kibelka ale jak naciskam przycisk spluczki to slychac na przekazniku (pod kibelkiem, zaraz przy bezpieczniku), ze przekaznik sie zalacza. Ogolnie to go sprawdzalem multimetrem i po podaniu 12v faktycznie zalacza sie. Takze generalnie na bank dziala pompka, bo wymieniona. Cewka w elektrozaworze dziala, bo puszcza wode (jak odlaczony jest czujnik poziomu REED), przycisk spluszczki dziala bo podaje napiecie na elektrozawor, ktory puszcza wode do kibelka. Wydaje mi sie ze ktos cos kombinowal, ale wszystko jest zabudowane i nie wiem jak to jest polaczone. Ten pomaranczowy kabel dla mnie jest zagadka. Lub moze po prostu ktos wie w czym moze byc u mnie problem ze pompka chodzi non stop? PS. na drugim zdjeciu widac chyba zawor zwrotny, do ktorego ida niebieski i przezroczysty waz. To tez lekko puszcza wode gora, ale nie sadze ze to ma jakis zwiazek, po prostu to tez jest raczej do wymiany, bo nie rozbieralne. Bede ultra wdzieczny za pomoc!!!!!!!!!!!!!!!!!!!
  2. Witam, od jakiegoś czasu mamy problem z WC. W przyczepie Hobby 460 z 1986 roku, przy obrocie uchwytu do WC nie otwiera on "klapki/otworu" w kasecie. Uchwyt obraca się prawidłowo, natomiast nie daje sobie rady z otwarciem otworu w kasecie. Staraliśmy się odkamieniać tam, ale bez zmian. Spłuczka działa normalnie. Kaseta C2 Thetford. Ostatecznie myślimy nad wymianą całkowicie kasety. Pytanie właśnie - czy wymiana kasety na nową może coś zmienić? Proszę o jakieś rady, pomoc, brak pomysłów
  3. brylant

    Kaseta

    Witam, pomocy... Mam oznaczenie kasety c 402c R czy będzie pasować kaseta c500 do tego typu toalety? Sprzedawca który oferuje taka kasetę twierdzi że zasada działania i gabaryty są takie same, czy ktoś może mi powiedzieć czy to będzie pasować?
  4. From the album: Przyczepy socjalne

    Przyczepa z toaletą w przedniej części oraz w bocznej z osobnym biurem .

    © zastrzeżone

  5. From the album: Przyczepy socjalne

    Przyczepa z toaletą w przedniej części oraz w bocznej z osobnym biurem .

    © zastrzeżone

  6. Przyczepy Blyss

    Przyczepa z toaletą i biurem

    From the album: Przyczepy socjalne

    Przyczepa z toaletą w przedniej części oraz w bocznej z osobnym biurem .

    © zastrzeżone

  7. Witam, jakiś czas temu kupiłem pierwszą przyczepę kempingową - tak więc wielu rzeczy jeszcze o niej nie wiem. Jednym z problemów jakie napotkałem to to, że nie mam pojęcia gdzie wlać "specyfiki" do toalety tj. gdzie do toalety a gdzie do spłuczki. Toaleta nazywa się: thetford cassette porta potti - niestety nigdzie nie potrafię znaleźć instrukcji do niej. Płyny mam dwa - DualKraft 2. Czerwony i DualKraft 1. Niebieski. W załączniku przesyłam zdjęcia jak to u mnie wygląda. Problem nr 2 - woda w zlewie w "kuchni" leci tylko w momencie odkręcenia wody w kranie w toalecie. Pompka jest wymieniona. Jakieś pomysły od czego to jest zależne i jak naprawić? Bardzo proszę o porady. Tak jak napisałem wyżej - to moje pierwsze przygody z kempingowaniem i chciałbym dowiedzieć się o tym jak najwięcej, żeby sprawiało mi to największą przyjemność. Pozdrawiam, Rafał
  8. Koledzy, Posiadam z swojej cepce toaletę Thetford, która po analizie dostępnych na necie materiałów jest najbardziej zbliżona do SC400. Przestało działać spłukiwanie toalety - nie świeci się niebieska dioda na przycisku spłukującym, nie działa pompka. Załączam zdjęcia panelu sterującego: Przeglądając analogiczne wątki podejrzewam, że może panel sterujący jest OK, a tylko gdzieś ukryty jest jakiś bezpiecznik lub przekaźnik, który nie podaje napięcia na panel. Toaleta jest wklejona na silikon, jeżeli można coś sprawdzić bez jej odrywania to zaoszczędziłbym trochę pracy. Proszę o sugestie postępowania dla wykrycia powodu niedziałania spłuczki.
  9. Witam. Mam taki problem. W mojej toalecie thetford rocznik 1990 nie otwiera się oczko. Po przekręceniu pokrętła od spłuczki oczko kasety się nie otwiera się lub otwiera się w 20%. Kręcąc pokrętłem w kasecie pracuje z lekkim oporem, kręcąc pokrętłem od spłuczki pracuje ale siła jest zbyt mała by otworzyć. Gdzie może leżeć problem? W kasecie - guma do wymiany? A może cięgno w pokrętle jest słabe?
×
×
  • Create New...