Jump to content

Search the Community

Showing results for tags 'thetford'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Caravaning
    • FAQ
    • Kącik ogólny
    • Kącik zimowy
    • Kącik kupującego
    • Zloty Karawaning.pl
    • Spotkania forumowiczów i inne imprezy
  • Podróże
    • Polska
    • Europa
    • Pozostałe kraje
    • Katalog kempingów
  • Technika
    • Podwozie i układ jezdny
    • Ściany, okna i zabudowa meblowa
    • Elektryka i elektronika
    • Instalacje sanitarne i lodówki
    • Przedsionki i outdoor
    • Inne
  • Motoryzacja
    • Ogólnie o motoryzacji
    • Wybór holownika
    • Przepisy, uprawnienia i ubezpieczenia
    • Akcesoria motoryzacyjne
  • Karawaning.pl
    • Sympatycy marek
  • Inne
    • HydePark
    • Oferty firm
    • Blogi/Vlogi
    • Ogłoszenia
    • Forum in English/Deutsch/pa Russki

Calendars

  • Kalendarz imprez
  • Kalendarz społeczności

Categories

  • Caravaning
  • Technika i eksploatacja
  • Ekwipunek i wyposażenie
  • Kupujemy
  • Inne
  • Zloty
  • News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Witam serdecznie! Mili Panstwo, moze ktos by znal rozwiazanie mojego problemu. Dopiero kupilem kampervana, takze moze byc niestandardowo. Toaleta podlaczona jest pod glowny zbiornik wody na osobnej pompce i osobnym wlaczniku pompki. Po zalaczeniu pompki, pompa pracuje caly czas. Od poczatku bylo tak: - przepalony bezpiecznik 3A - wymienilem - spalony elektrozawor wewnatrz kibelka - wymieniony - pompka chodzila non stop, ale nie pompowala wody, to wymienilem na nowa - teraz pompuje wode. Sprawa wyglada tak, ze ta pompka nigdy sie nie wylacza. Woda natomiast w kibelku leci po nacisnieciu przycisku spluczki ALE tylko jesli mam odlaczona wtyczke (na plytce tej od panelu przycisku i wskaznika zapelnienia). W momencie kiedy mam podlaczony i przycisk i wskaznik poziomu w kasecie to woda mi leci w spluczce caly czas. Czyli jest caly czas zalaczony elektrozawor. Prawdopodobnie wlasnie u poprzedniego wlasciciela byl spalony bezpiecznik + elektrozawor + pompka nie pompowala. Powiem Wam ze walcze juz z tym miesiac i bardzo ale to bardzo potrzebuje jakiejs rady od czego zaczac. Zakladam ze wszystko kiedys dzialalo ale mam watpliwosci czy aby napewno wszystko jest dobrze podlaczone. Czy bylibyscie dobrzy ludzie powiedziec mi na podstawie moich zdjec co to jest ten pomaranczowy kabel? On jest podlaczony jako "+" wlasnie do tego podwojnego konektora od czujnika poziomu w kasecie. Czy to tak ma byc ze jakis dodatkowy kabel jest dosztukowany? Jak to polaczenie kostka --> kostka wyglada oryginalnie? Dodam ze jak mam podlaczony i przycisk i czujnik poziomu, to wtedy woda leci caly czas do kibelka ale jak naciskam przycisk spluczki to slychac na przekazniku (pod kibelkiem, zaraz przy bezpieczniku), ze przekaznik sie zalacza. Ogolnie to go sprawdzalem multimetrem i po podaniu 12v faktycznie zalacza sie. Takze generalnie na bank dziala pompka, bo wymieniona. Cewka w elektrozaworze dziala, bo puszcza wode (jak odlaczony jest czujnik poziomu REED), przycisk spluszczki dziala bo podaje napiecie na elektrozawor, ktory puszcza wode do kibelka. Wydaje mi sie ze ktos cos kombinowal, ale wszystko jest zabudowane i nie wiem jak to jest polaczone. Ten pomaranczowy kabel dla mnie jest zagadka. Lub moze po prostu ktos wie w czym moze byc u mnie problem ze pompka chodzi non stop? PS. na drugim zdjeciu widac chyba zawor zwrotny, do ktorego ida niebieski i przezroczysty waz. To tez lekko puszcza wode gora, ale nie sadze ze to ma jakis zwiazek, po prostu to tez jest raczej do wymiany, bo nie rozbieralne. Bede ultra wdzieczny za pomoc!!!!!!!!!!!!!!!!!!!
  2. Łukasz Miernik

    Thetford n3080 - zawias

    Witam Mam problem z lodówką, a mianowicie nie działa prawidłowo otwieranie. Prawdopodobnie jest uszkodzony zawias lub brakuje jakiegoś elementu. Proszęvposiadaczy tego typu lodówki o informację co tutaj jest zepsute oraz ewentualnie podesłanie zdjęcia swojej.
  3. W mojej kasecie Thetford C220 ułamała się ta część nr 6, zaznaczona na czerwono na poniższym zdjęciu. Nr katalogowy wg schematu Thetforda to 200968 i zwie się to „transport handle bracket„. Czy ktoś się orientuje gdzie to mogę kupić?
  4. W mojej TEC 560 K1 z 2006 r. postanowiłem uruchomić WC. Poruszyłem dżwignią i widzę to co na fotkach, czyli że nie zamyka całkowicie otworu kasety i będzie fe... W zbiorniku znalazłem czarny krążek. To pewnie ,,winowajca" moich kłopotów, Co z tym zrobić?
  5. brylant

    Kaseta

    Witam, pomocy... Mam oznaczenie kasety c 402c R czy będzie pasować kaseta c500 do tego typu toalety? Sprzedawca który oferuje taka kasetę twierdzi że zasada działania i gabaryty są takie same, czy ktoś może mi powiedzieć czy to będzie pasować?
  6. Witam, Mam zamiar w końcu zamontować w mojej cepce WC Thetford. Mam takie szczęście że w miejscu gdzie w innych egzemplarzach takiego samego modelu Saphir 450 jest pusto. A moje pytanie - bo po to napisałem ten post, czy muszę dziurawić ten fabryczny podest który będzie pod nowo instalowanym WC czy po prostu postawić na tym nowy sprzęt i tyle.Trzecie zdjęcie pokazuję już fabryczny WC, prawdopodobnie model C402.
  7. Dzień dobry, przygotowuję własnie swoją Kanusa 500 do pierwszego wyjazdu i niestety jak przed zimą było wszystko ok, tak teraz pojawiają się drobne problemy Jednym z nich jest brak wody w WC. Jak naciskam przycisk spłukiwania to słychać buczenie, jednak woda nie leci. Przeglądałem forum i wiele wskazuje na pompę wody. I tu rodzą się pytania: 1. Z tego co wyczytałem mam zdjąć obudowę tam, gdzie jest guzik, wyciągnąć pompę i delikatnie popisikać WD40? 2. Jeżeli to nie to, to na co zwrócić jeszcze uwagę? 3. Czy na 100% ten model kibelka pobiera wodę z głównego zbiornika czy nie? 4. Płyn do kibelka wlewa się od zewnątrz? To moja pierwsza przyczepa, więc może pojawić się więcej pytań, także proszę o wyrozumiałość Pozdrawiam, Paweł
  8. Witam, mam pytanie do posiadaczy toalet thetford c 402. Czy w waszych toaletach jest zamontowany zewnętrzny system wentylacyjny? Jest to odpowietrzenie kasety wyprowadzone na zewnątrz przez podłogę. U mnie tego nie ma, i tak się zastanawiam czy zapomnieli zamontować, czy jest to wyposażenie dodatkowe. Na rysunku są to elementy 23, 24, 25
  9. Witam, od razu zaznaczam, że z elektryki jestem total amator. Podczas demontażu toalety nie zwróciłem uwagi na podłączenie kabli. Były oznaczone taśmami. Jednak nie zwróciłem uwagi, że jeden z kabelków to mostkowanie. Ale do sedna. Kable od strony kasety to żólta taśma, szara taśma, taśma w paski i papierowa. Od strony przyczepy (czyli te z napięciem) dokładnie tak samo. Jednak. I tu moje pytanie. Kabelek od strony przyczepy z żółtą taśmą jest mostkiem (czyli jakieś 6 cm obciętego kabla) i powinien być gdzieś dopięty do pozostałych. Po podpięciu tych które wiem. Zauważyłem, że pompka wody działa jak naciskam spłukiwanie, jednak nie leci woda bo nie otwiera się zaworek w misce klozetowej. Pomóżcie. Bo obecnie spłukuję wodę z prysznica. Co jest bardzo uciążliwe dla moich dzieci.
  10. Koledzy, Posiadam z swojej cepce toaletę Thetford, która po analizie dostępnych na necie materiałów jest najbardziej zbliżona do SC400. Przestało działać spłukiwanie toalety - nie świeci się niebieska dioda na przycisku spłukującym, nie działa pompka. Załączam zdjęcia panelu sterującego: Przeglądając analogiczne wątki podejrzewam, że może panel sterujący jest OK, a tylko gdzieś ukryty jest jakiś bezpiecznik lub przekaźnik, który nie podaje napięcia na panel. Toaleta jest wklejona na silikon, jeżeli można coś sprawdzić bez jej odrywania to zaoszczędziłbym trochę pracy. Proszę o sugestie postępowania dla wykrycia powodu niedziałania spłuczki.
×
×
  • Create New...