Skocz do zawartości
lwojtek122

Zepsuta spłuczka w toalecie thetford C2

Rekomendowane odpowiedzi

max1978

pompkę naprawiłem dzięki wd40 heee,ale niestety nie mam napięcia na przewodach które dochodzą do pąpki więc nie może działać gdy jest podpięta do kibelka :czerwona: panowie co może byc przyczyną prąd na kostce z rozgałęzienia z kranami wychodzi idzie do kibelka i tam gdzieś ślad się kończy nie wiem gdzie szukac bezpiecznika a może ten mikro włącznik?blaszka pyka jak się wkłada pojemnik na fekalia,nie wiem co dalej prosze o podpowiedzi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Aśka

Witam.

1.Wyjąć pokrywę i uchwyt na papier toaletowy.

2.Podnieść do góry POJEMNIK NA PAPIER TOALETOWY ( jest uszczelniony uszczelką więc może być ciężko ).

3. Po tych czynnościach będzie widać z góry pompę wodną umocowaną jednym wkrętem - odkręcić go i wyjąć ale wcześniej rozłączyć przewód elektryczny ( 12V - będzie widać w którym miejscu bo łączenie przewodu jest dobrze uszczelnione gumą ). Być może pompa jest OK a usterka jest na w/w łączeniu przewodów.

Mimo uszczelnienia woda sie czasem tam jednak dostaje i powoduje korozje na łączeniu przewodów.

 

Inną przyczyną braku prądu na pompce wody spłuczki może być spalony bezpiecznik ( typowy szklany radiowy lub samochodowy ).

 

Pozdrawiam.

Janusz od Aśki

post-80265-imported-70da9bad-904a-4519-a7e7-9734eadd79b0_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
max1978

ja pompkę odłączyłem i kabelki teraz wiszą napięcia nie ma sprawdzałem miernikiem,pompke tez na krótko podłączałem,problem jest gdzieś indziej ,podsyłam zdjęcia z demolki kibelka

 

można duże zdjęcie miejsca tego bezpiecznika,bo ostatnio zaglądałem tam a nic nie widziałem,a szukałem

post-80269-imported-c15bffbe-5077-43c8-a3a1-2d901ebe7d78_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Aśka

Gniazdem bezpiecznika w zależności od rocznika toalety może być mało widoczna MAŁA CZARNA EBONITOWA GŁÓWKA (?) którą należy wykręcić i równocześnie z nią szklany bezpiecznik lub jeśli jej nie ma w tym miejscu - wyjąć bardziej widoczny normalny bezpiecznik samochodowy. Jeśli nie ma napięcia na przewodzie na dojściu do pompy wody to trzeba sprawdzić bezpiecznik i napięcie na dojściu do niego. Jęśli i tam nie będzie napięcia to trzeba '' po kabelku '' dojść do mikrowyłącznika ( dojście przez zdjęcie jego dolnej obudowy ). Może na nim jest usterka.

 

Na końcu NAJWAŻNIEJSZE: pompa wody spłuczki NIE BĘDZIE DZIAŁAĆ bez wsuniętego na swoje miejsce pojemnika na fekalia a tym samym bez zamknięcia obwodu elektrycznego przez w/w mikrowyłącznik.

 

Janusz od Aśki

post-80270-imported-2c5962a0-99b6-4995-8041-e073037904b0_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
max1978

no nic bede grzebał w piatek aż znajdę,ten kibelek postawiłem sobie jako punkt honoru musi działać!!! :czerwona: dzięki za podpowiedz ,jak zrobie bądz nie zrobie to dam znać :nono:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pan Kleks

UFFFF, dzięki Kolegom za zawarte tu wskazówki ....

W mojej "świeżynce" sen mi z oczu spędzał fakt, że po wciśnięciu przycisku spłuczki coś tam w środku "buczało" ale wody nie spuszczało :ok:

Pogmerałem kabelkami od spodu - niestety - nie pomogło, wydłubałem pojemnik na papier, odkręciłem pompkę, po jej wyjęciu próbowałem ją "rozpędzić" delikatnym śrubokrętem. Pokręciła chwilę, popchnąłem ją jeszcze - poszła na dłużej. Potem - zaskoczyła. W miarę możliwości (jak głęboko mi weszła ręka do spłuczki) wyszorowałem pojemnik od wewnątrz. Przepłukałem osad 3 pełnymi zalaniami spłuczki :niewiem:

Odpukać w niemalowane - na razie działa.

Pozdrawiam wszystkich serdecznie - Pan Kleks

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Dako
no nic bede grzebał w piatek aż znajdę,ten kibelek postawiłem sobie jako punkt honoru musi działać!!! :ok: dzięki za podpowiedz ,jak zrobie bądz nie zrobie to dam znać :ok:

 

A ja ci powiem tak problem miałem podobny nie chce czasem działac i krótko doszedłem do wniosku takiego po waszych opiniach 1) wiadomo po zimie zastane 2) rozruszanie pompki pomogło,ale po jakimś czasie znów zastanie :niewiem: 3) Aśka na swoim foto pokazała ciekawa rzecz o której sam się przekonałem tam gdzie zaakcentowany jest bezpiecznik w tym miejscu znajduje się przewód masowy(tak wnioskuję co widzę u siebie) i jak on nie ma dobrego styku to zapomnijcie o prawidłowym działaniu pompki naprawdę dzisiaj się o tym przekonałem. :ok: Polecam tam też zajrzeć ! Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kramer32

Witam.

Mam też problemik z toaletą tego typu.

Pompka chodzi bo ją słychać ale aby coś tłoczyć to musi mieć wodę.

Czy woda do spłukiwania idzie z zewnętrznego zbiornika poprzez pompkę wody ( która zasila w wodę całę przyczepę) czy trzeba tę wodę do toalety jakoś nalać.

Sorki że pytam ale lepsze to niż rozmontowywanie całości i szukanie czegoś czego może nie być.

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Wirek

kramer32, trzeba nalać wodę z zewnątrz jest taki pojemnik odchylany ze wskaźnikiem poziomu wody i tylko ta pompka pompuje wodę ze spłuczki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kramer32

To w takim wypadku do tego celu można użyć prysznica....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Wirek
To w takim wypadku do tego celu można użyć prysznica....

 

Jak masz prysznic na zewnątrz , dlaczego nie :ok:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kramer32

chodziło mi o bezpośrednie spłukanie toalety po użyciu za pomocą prysznica...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Wirek
chodziło mi o bezpośrednie spłukanie toalety po użyciu za pomocą prysznica...

 

możesz tylko pytanie po co w takim razie ta spłuczka , możesz i wiaderkiem spłukiwać .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
porąbka
kramer32, trzeba nalać wodę z zewnątrz jest taki pojemnik odchylany ze wskaźnikiem poziomu wody i tylko ta pompka pompuje wodę ze spłuczki.

 

można z wewnątrz wyjmując pojemnik na papier :hehe:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pwtwsw

Witam, a może ktoś mi pomoże. Mam problem ze wskaźnikiem napełnienia zbiornika na fekalie. Wskaźnik pokazuje od zera - zielony kolor (pusty zbiornik) do połowy czerwonego - przy pełnym zbiorniku. Jak można usunąć tą usterkę??? :hehe:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


×