Skocz do zawartości
kilu

Zamiennik transformatora/ zasilacza

Rekomendowane odpowiedzi

kilu

Witam serdecZnie.

Od dłuższego czasu zaglądam na forum i czytam ale dziś pierwszy raz stanąłem przed problemem ktory mnie mocno zmobilizowal do napisania wątku. Z reguły wolę znaleźć odpowiedź na forum ale czas nagli bo wyjazd w sobotę. Do życzy jestem posiadaczem przyczepy hiszpanki sun roller 490 2004. Dziś stwierdziłem że wymienię pompę wody bo nie działała. Okazał o się ze że nie ma napięcia w zasilaniu ów pompki. Znalazłem bezpieczniki następnie transformator ktor y okazał się być mocno napuchniety. Zasilanie 230v na wejściu transformatora jest natomiast na wyjściu nie ma. Co kupić jako zamiennik. Dodam tylko ze przyczepa nie ma akumulatora. Dzięki za pomoc.

Pozdrowionka

post-29034-0-71855300-1502818192_thumb.jpg

post-29034-0-83064200-1502818266_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jurek SO

Dwa tygodnie temu miałem identyczną sytuację. Tylko u mnie uszkodzenie transformatora spowodowała pompka wody. Wymieniłem pompkę i kupiłem zasilacz (transformator) trochę inny, a miałem identyczny jak u Ciebie. Teraz założyłem 230V- 12V ,5A,60 Wat.Po montażu pracował cały tydzień i jest wszystko w porządku, a zasila krany i wentylatory od lodówki i wzmacniacz anteny TV w przyczepie. Kupiłem używany na próbę, ale teraz kupię drugi na zapas i niech leży. Musiałem tylko przerobić kabel wyjściowy na 12V. Kupiłem na allegro za 15 zł +przesyłka. Nie mogę wkleić linka ,więc Ci podaję dane: Zasilacz Sagemcom 12V 5A ,60W. Nr. aukcji 6225129199.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ed

Ten stary miał moc 30W, więc ta 50-ka spokojnie wystarczy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kilu

Ok dzięki wielkie. Ratujcie mi wyjazd :-) Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kilu

Cześć

Jeszcze jedno mnie zastanawia czy lodówka będzie działać podczas jazdy samochodem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Voku

A jakie masz gniazdo w samochodzie albo wtyczkę w przyczepie 7 czy 13 pin, uzupełni profil.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kilu

13 pon ale chyba jest coś skopane z elektryka bo jednajedną strona krawedziowek i podświetlenie tablicy się nie świeci.Dodam że lodówka też. Kocha muszę grzebać przy tym bo w sobotę wyjazd. jestem świeżo po wymianie angielki na tego Sun roller 490

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kilu

Jest ok brak za brak prądu odpowiedzialna jest zaśniedziała wtyczka. Lodówka juz działa. Dzięki wielkie za pomoc. Zasilacz zamówiony Mam nadzieję że dotrze do soboty. Pozdrowionka dla wszystkich życzę wszystkim udanych wyjazdów

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bigtomi

Witam w mojej przyczepie mam elektroblok

miko mk90 i transformator zaczyna buczyć chyba się kończy jego żywotność czy na taki można wymienić

http://www.allegro.pl/ShowItem2.php?item=6799563948

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Kristofer

Witam w mojej przyczepie mam elektroblok

miko mk90 i transformator zaczyna buczyć chyba się kończy jego żywotność czy na taki można wymienić

http://www.allegro.pl/ShowItem2.php?item=6799563948

 

Witam!

Bez zmian, z pewnością nie.

Masz nie "elektroblok", tylko "zasilacz".

Jeśli "buczy", to niekoniecznie oznacza to uszkodzenie transformatora, raczej przeciążenie. Warto sprawdzić, czy w którymś z zasilanych obwodów:

1) nie założono bezpiecznika o zbyt dużej wartości, niż być powinien

2) nie ma zwarcia lub uszkodzonego odbiornika (pobierającego zwiększony prąd)

3) nie zamontowano dodatkowych odbiorników bez uwzględnienia możliwości prądowych zasilacza

4) nie ma uszkodzonych elementów/obwodów wewnątrz samego zasilacza (diody, prostownik, przekaźnik itd.)

Dopiero po wykluczeniu tych kwestii, można z pewnym prawdopodobieństwem przyjąć usterkę zasilacza (np. zwarcie międzyzwojowe transformatora - najczęściej w wyniku przegrzania/przeciążenia).

Nie piszesz, czy to buczenie jest non stop, czy tylko w czasie włączania niektórych odbiorników, jak bardzo jest głośne, czy zasilacz nie jest nadmiernie gorący, itd.

Odłącz wszystkie obwody z wyjść zasilacza i wtedy sprawdź, czy dalej "buczy". Jeśli tak, to możliwa usterka wewnątrz samego zasilacza, ale nie musi to być transformator.

Jeżeli wymienisz zasilacz bez uprzedniego sprawdzenia obwodów, to nowy może również ulec uszkodzeniu.

IMHO

Zasilacz zamówiony Mam nadzieję że dotrze do soboty.

 

Przeczytaj uważnie post #2 oraz #10

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bigtomi

Faktycznie masz rację zasilacz jest za słaby dołożyłem parę odbiorników tv 12v 3razy taśma Led 5m wentylator 12v radio 12v czyli muszę zmieniać ten zasilacz. Powiedz czy te się nadają 120w

http://www.allegro.pl/ShowItem2.php?item=6799563948

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bigtomi

Kristofer dzięki za informacje.Nie chciałem opisywać problemu z zasilaczem bo po dołożeniu tych odbiorników co pisałem wcześniej zasilacz działał dobrze od kwietnia kiedy to wszystko dołożyłem,ale po ostatnim powrocie z wakacji w zeszłym tygodniu zaczęły się dziać  cyrki z oświetleniem na 12v włączony tv i po dołączeniu radia i jednych 5m led buczał transformator i tv szalał gasł i gubił kolory, Dlatego pisałem  temat o wymianie zasilacz myślałem że padł a okazało się co inne zimne luty na tym tranzystorze z radiatorem trzy luty i po sprawie dział jak przedtem. pozdrawiam

post-22610-0-47031000-1503312968_thumb.jpg

post-22610-0-34381800-1503312979_thumb.jpg

post-22610-0-62914900-1503312991_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Kristofer

Pamiętaj jeszcze o tym, że ten zasilacz nie ma zbyt dużej mocy, więc musiał być przeciążony, skoro wygrzało się lutowanie pod diodami (to nie jest tranzystor). Miałeś szczęście, że tylko na tym się skończyło. Teraz staraj się nie włączać wszystkiego jednocześnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
czyś

Kristofer dzięki za informacje.Nie chciałem opisywać problemu z zasilaczem bo po dołożeniu tych odbiorników co pisałem wcześniej zasilacz działał dobrze od kwietnia kiedy to wszystko dołożyłem,ale po ostatnim powrocie z wakacji w zeszłym tygodniu zaczęły się dziać  cyrki z oświetleniem na 12v włączony tv i po dołączeniu radia i jednych 5m led buczał transformator i tv szalał gasł i gubił kolory, Dlatego pisałem  temat o wymianie zasilacz myślałem że padł a okazało się co inne zimne luty na tym tranzystorze z radiatorem trzy luty i po sprawie dział jak przedtem. pozdrawiam

Policz pobór mocy w watach ze wszystkich odbiorników, i porównaj z mocą znamionową zasilacza. TV ok. 25-30W, radio (samochodowe) też minimum 20-30 W i to na cicho, ledy minimum 5-6W/m czyli 3x 5m to 15m*5W=75W minimum, już to daje co najmniej 120W, czyli włączenie wszystkiego ewidentnie przeciąża zasilacz, a działało tylko dlatego, że nie osiągnęło to jeszcze natężenia prądu palącego bezpiecznik (prawdopodobnie na wyjściu "siedzi" 15 A, bo 10-ka pewnie by już się spaliła).

To, że działało, to jeden cud, to, że tylko wylutowały się diody, to drugi.

Następnym razem zliczaj waty, i albo załóż mocniejszy zasilacz, albo przynajmniej nie włączaj wszystkiego na raz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bigtomi

Wszystko jest pod kontrolą trochę się znam na prądzie jak bym przeciążył to bym wiedział a te zimne luty niebyły spowodowane od przeciążenia tylko się utleniły bo inaczej to by śmierdziało a bezpiecznik jaki mam założony to 7,5a  ale dzięki za podpowiedzi  wszystko było włączone co na 12v i na wyświetlaczu widać jaki jest pobór w watach i amperach  pozdrawiam

post-22610-0-75601200-1503412418_thumb.jpg

post-22610-0-13169800-1503412434_thumb.jpg

post-22610-0-11043600-1503412446_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×