Skocz do zawartości

Strona używa cookies (ciasteczek). Korzystając ze strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.    Nie pokazuj więcej tej informacji

Zdjęcie

Thetford C200-CS


  • Zaloguj się, aby dodać odpowiedź
46 odpowiedzi w tym temacie

#31 maciejkos

maciejkos

    Karawaning user

  • Użytkownicy
  • PipPipPipPipPipPip
  • 571 postów
  • SkądWawa
  • Sprzęt:Przyczepa
  • Model:Elddis Knight

Napisano 12 styczeń 2017 - 11:23

Niezależnie od kierunku obrotów pompka pompuje w tą samą stronę, z tym że w jedną ze stron może się kręcić szybciej i dawać większe ciśnienie.



#32 Woytek

Woytek

    Sympatyk karawaningu

  • Użytkownicy
  • PipPipPipPip
  • 78 postów
  • SkądGdańsk
  • Sprzęt:Przyczepa
  • Model:Eriba
  • Holownik:Superb

Napisano 12 styczeń 2017 - 12:30

Ok, dzięki za podpowiedź. Sprawdzę to.



#33 jacekzoo

jacekzoo

    Ekspert karawaningu

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 3516 postów
  • Telefon:Zawsze przy sobie :)
  • SkądJelcz Laskowice
  • Sprzęt:Przyczepa
  • Model:Hobby 495 UFe Excellent Easy 02' 1300DMC
  • Holownik:C4 Grand Picasso 2.0HDI 150KM, ''16r., DMC 2250 na haku 1700

Napisano 17 styczeń 2017 - 20:56

Hej, mam pytanie o ww kibelek. Czym skleić tylny panel który maskuje ścianę? Zdjąć go to nie problem, 6 śrubek. Pomyślałem od tyłu poxipolem, ale nie wiem czy to dobry pomysł. Podrzucam zdjęcie pęknięcia

Załączone miniatury

  • 20170117_203145.jpg

Lepiej stracić sekunę z życia, niż życie w sekundę.

#34 elvis52

elvis52

    Maniak karawaningu

  • Użytkownicy
  • PipPipPipPipPipPipPipPip
  • 1764 postów
  • Telefon:609044279
  • SkądKatowice
  • Sprzęt:Przyczepa
  • Model:Hobby 540 UL
  • Holownik:Ford Galaxy 1.9 TDi 90km/Galaxy 2.0 TDCi 140km

Napisano 18 styczeń 2017 - 02:00

Już ktoś mi radził raz z plastikami w budkach-sikaflex 252

#35 endi

endi

    Nowy

  • Użytkownicy
  • PipPip
  • 37 postów
  • SkądOpole Lubelskie
  • Sprzęt:Przyczepa
  • Model:Hymer Eriba Future
  • Holownik:Opel Mokka

Napisano 14 marzec 2017 - 20:42

W przyczepie którą mam obecnie jest ten typ toalety. U mnie woda też spłukiwała ok. połowy muszli, też poprawiałem butelką z płynem. Poprzednio miałem toaletę ze zbiornikiem w obudowie, pompka spłukiwała silnym srumieniem roztworem o przyjemnym zapachu. Po przeczytaniu tego tematu postanowiłem coś z tym zrobić. Wyjąłem całą toaletę, rozebrałem ją na części, wywaliłem elektrozawór i podłczyłem do zaworu zwrotnego wąż z oddzielną pompką. U mnie po otwarciu drzwiczek jest dośc dużo miejsca bo kaseta jest głębiej , zmieści się tam zbiornik ok. 10 litrów. Bardzo dziękuję za schemat bo nie musiałem dochodzić jak to podłączyć. Odłączyłem końcówki od elektrozaworu, zaizolowałem je , pompę podłączyłem do minusa na wejściu i do przewodu wychodzącego na pompę w zbiorniku wody (przewód wychodzący na poprzednią pompę został odłączony). Nalałem wody na próbę i działa bez zarzutu woda leci silnym strumieniem i dokładnie spłukuje muszlę, chociaż zastosowałem tanią pompkę kupioną na allegro. A wracając do problemu słabego spłukiwania w tych toaletach to wynika on z długiej drogi wody od pompki do spłuczki po drodze są trójniki , złaczki, trójniki, elektrozawór a niech się jeszcze trafi jakieś zagięcie przewodu. To wszystko powoduje duże opory przepływu. U nie wąż  był zagięty między zaworem zwrotnym i wylotem do muszli.



#36 sokes

sokes

    Sympatyk karawaningu

  • Użytkownicy
  • PipPipPipPip
  • 133 postów
  • Skądsadyba
  • Sprzęt:Przyczepa
  • Model:Burstner Flipper 460TS 2006r.
  • Holownik:VW Touran 2.0TDi 177KM /DSG ;)

Napisano 17 marzec 2017 - 16:12

Też mam ten sam problem. Myślałem, że to problem pompki. Jaką macie wydajność tej pompki?



#37 Woytek

Woytek

    Sympatyk karawaningu

  • Użytkownicy
  • PipPipPipPip
  • 78 postów
  • SkądGdańsk
  • Sprzęt:Przyczepa
  • Model:Eriba
  • Holownik:Superb

Napisano 18 marzec 2017 - 13:31

ja mam teoretycznie 1.1bar i 20l/min.

o ile dobrze pamiętam to taką:

http://goliat.com.pl...1-1b,3,5236,776



#38 Kristofer

Kristofer

    Ekspert karawaningu

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 8662 postów
  • Telefon:Jest
  • SkądLubelskie
  • Sprzęt:Przyczepa
  • Model:Specjalny II
  • Holownik:Stary ale żwawy.

Napisano 19 marzec 2017 - 04:37

Jaką macie wydajność tej pompki?

 

Informacja na zakończenie posta:

http://forum.karawan...-c260/?p=526538


Cenię swój wzrok i czas, dlatego nie czytam niechlujnie pisanych postów!  :foch:   

Oczekujesz pomocy? Używaj poprawnej pisowni. Popieraj akcję na rzecz poprawnej pisowni i ortografii w Internecie: BYKOM-STOP!

 

Zezwalam na kopiowanie bez pytania mnie o zgodę, powyższego tekstu, dotyczącego poprawnej pisowni i umieszczanie go w sygnaturze własnego profilu.

"Inteligencja, to zdolność, przy pomocy której pojmujemy ostatecznie, że wszystko jest niepojęte"  ;) 


#39 Woytek

Woytek

    Sympatyk karawaningu

  • Użytkownicy
  • PipPipPipPip
  • 78 postów
  • SkądGdańsk
  • Sprzęt:Przyczepa
  • Model:Eriba
  • Holownik:Superb

Napisano 08 czerwiec 2017 - 13:24

Ten problem rozwiązany. Spalona dioada była winowajcą. Bezpiecznika nie upala i tryska jak należy.

Tak swoją droga to po co jest tam ta dioda-tak na chłopski rozum bo elektronik/elektryk to ja nie jestem. Jak podłączałem bez diody to też działało.

 

Mam jeszcze problem z czujnikiem/kontrolką poziomu zapełnienia. Zalałem zbiornik niemalże do pełna a kontrolka ani drgneła/błysneła. Czy mogło się tam coć "zastać" jakić pływak lub...(?)

 

A czy świecąca kontrolka zapełnienia zbiornika powinna odciąć pompkę-tak żeby nie przelać. Ze schematu to wydaje mi się że nie, ale... tylko wydaje mi się.

(?)



#40 Kristofer

Kristofer

    Ekspert karawaningu

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 8662 postów
  • Telefon:Jest
  • SkądLubelskie
  • Sprzęt:Przyczepa
  • Model:Specjalny II
  • Holownik:Stary ale żwawy.

Napisano 08 czerwiec 2017 - 14:02

Tak swoją droga to po co jest tam ta dioda-tak na chłopski rozum bo elektronik/elektryk to ja nie jestem. Jak podłączałem bez diody to też działało.

 

Wszystko napisałem w poscie #18 ;)


Mam jeszcze problem z czujnikiem/kontrolką poziomu zapełnienia. Zalałem zbiornik niemalże do pełna a kontrolka ani drgneła/błysneła. Czy mogło się tam coć "zastać" jakić pływak lub...(?)

 

Zawiesił/przykleił się pewnie pływak z magnesem wewnątrz kasety :hmm:

Inną możliwością jest uszkodzenie kontaktronu lub/i samej kontrolki.

Łatwo to sprawdzić, jeśli do kontaktronu zbliżysz jakiś magnes (kontrolka powinna się wtedy zaświecić).


A czy świecąca kontrolka zapełnienia zbiornika powinna odciąć pompkę-tak żeby nie przelać. Ze schematu to wydaje mi się że nie, ale... tylko wydaje mi się.

(?)

 

Dobrze Ci się wydaje, nie przerywa zasilania w obwodzie spłukiwania. Jest to jedynie wskazanie zapełnienia kasety WC.


Użytkownik Kristofer edytował ten post 08 czerwiec 2017 - 14:03

Cenię swój wzrok i czas, dlatego nie czytam niechlujnie pisanych postów!  :foch:   

Oczekujesz pomocy? Używaj poprawnej pisowni. Popieraj akcję na rzecz poprawnej pisowni i ortografii w Internecie: BYKOM-STOP!

 

Zezwalam na kopiowanie bez pytania mnie o zgodę, powyższego tekstu, dotyczącego poprawnej pisowni i umieszczanie go w sygnaturze własnego profilu.

"Inteligencja, to zdolność, przy pomocy której pojmujemy ostatecznie, że wszystko jest niepojęte"  ;) 


#41 Woytek

Woytek

    Sympatyk karawaningu

  • Użytkownicy
  • PipPipPipPip
  • 78 postów
  • SkądGdańsk
  • Sprzęt:Przyczepa
  • Model:Eriba
  • Holownik:Superb

Napisano 09 czerwiec 2017 - 08:06

Faktycznie, #18 czytałem jakiś czas temu.

Kristofer, dzięki za objaśnienia.



#42 krzall

krzall

    Nowy

  • Użytkownicy
  • PipPip
  • 34 postów
  • SkądWarszawa
  • Sprzęt:Przyczepa
  • Model:Avondale Avocet 2003
  • Holownik:Skoda octavia II combi

Napisano 27 lipiec 2017 - 17:39

Witam

Wybaczcie ale mam pytanie... macie moze jakiś schemat co odkręcić itp żeby podnieść kibelek Thetforda C200CS i na co zwrócić uwagę przy demontażu montażu itp... Muszę wymienić wykądzinę podłogową w łazience bo mam dywan a nie zdaje to egzaminu. Kładę PCV i potrzebują ładnie to ułożyć :) .Dzięki z góry za pomoc 



#43 Kristofer

Kristofer

    Ekspert karawaningu

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 8662 postów
  • Telefon:Jest
  • SkądLubelskie
  • Sprzęt:Przyczepa
  • Model:Specjalny II
  • Holownik:Stary ale żwawy.

Napisano 28 lipiec 2017 - 00:41

Tu masz instrukcję i rysunki montażu (demontaż w odwrotnej kolejności):

Załączony plik  Installation manual C200CS.pdf   383,66 KB   15 Ilość pobrań

Tu filmy, które mogą pomóc:

https://youtu.be/PPCBxQictPQ

https://youtu.be/OLvoVjjFB1g


Cenię swój wzrok i czas, dlatego nie czytam niechlujnie pisanych postów!  :foch:   

Oczekujesz pomocy? Używaj poprawnej pisowni. Popieraj akcję na rzecz poprawnej pisowni i ortografii w Internecie: BYKOM-STOP!

 

Zezwalam na kopiowanie bez pytania mnie o zgodę, powyższego tekstu, dotyczącego poprawnej pisowni i umieszczanie go w sygnaturze własnego profilu.

"Inteligencja, to zdolność, przy pomocy której pojmujemy ostatecznie, że wszystko jest niepojęte"  ;) 


#44 krzall

krzall

    Nowy

  • Użytkownicy
  • PipPip
  • 34 postów
  • SkądWarszawa
  • Sprzęt:Przyczepa
  • Model:Avondale Avocet 2003
  • Holownik:Skoda octavia II combi

Napisano 28 lipiec 2017 - 20:55

Tu masz instrukcję i rysunki montażu (demontaż w odwrotnej kolejności):

attachicon.gifInstallation manual C200CS.pdf

Tu filmy, które mogą pomóc:

https://youtu.be/PPCBxQictPQ

https://youtu.be/OLvoVjjFB1g

Helo

Bardzo dziękuję ... Instrukcję poprzeglądałem. Na obrazkach nie znalazłem co prawda mocowania dolnego do podłogi ale macając dłońmi odnalazłem 4 wkręty (po wyjęciu kasety) Dalsze 4 to te mocujące przy wlewie pod klapką. Energicznie pociągnąć  do siebie - zdjąć z oringu wlewu i mamy sedesik w rękach :). A jeszcze kabelek zasilania - 2 śrubki w kostce. 

I na dziś poprzestałem na tym bo musiałęm się zwijać - opad deszczu ulewny i rzęsisty zmusił mnie do zebrania rzeczy z podwórka... Dalszy ciąg w poniedziałek.

A stara wykłądzina już poza przyczepką. Pozostały mi tylko do powyrywania zszywki. Trzymaja się bardzo mocno. PCV przykleję na taśmę dwustronną :) 

A i przy okazji wyjałem bezpiecznik od Trumy (woda na gazie nie działała) nie było zasilania - wydaje mi się że się przepalił bezpiecznik - nie widze drucika a przy okazji sprawdzę miernikiem .... Nie mam zasilania na pokrętle (brak zielonego czy czerwonego błyskacza). Przyszły tydzień jak widać będzie miał jakiś cel :) Musze sprawdzić też połaczenia wodne bo jak majstrowałem przy Trumie to coś poruszyłem na złączkach - takie czasrne plastikowe i troszkę pociekła woda z trójnika - docisnałem rurkę i się nie leje ale to tak na słowo honoru?  nie może być :) 

Dzięki za pomoc.... 



#45 katarzynabb

katarzynabb

    Nowy

  • Użytkownicy
  • PipPip
  • 13 postów
  • Sprzęt:Przyczepa
  • Model:Adria Action

Napisano 06 sierpień 2017 - 18:25

Znalazlem bezpiecznik!!!:-) Rzeczywiscie byl tam, gdzie kaseta no i jest spalony...

A mógłby Pan napisać, w którym miejscu dokładnie ,  znalazł Pan ten bezpiecznik ? Tak w prostych słowach, bez specjalnie fachowych określeń :) 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych