Skocz do zawartości

Rekomendowane odpowiedzi

mihoo

Mam pytanie dotyczące toalety Thetford C200-CS.

Jeśli dobrze rozumiem działanie tego urządzenia to po wciśnięciu przycisku spłukiwania załączy się pompka w zbiorniku wody czystej w przyczepie (toaleta nie ma osobnego zbiornika z wodą).

Niestety toaleta nie działa. 

Czy w zbiorniku na nieczystości musi znajdować się płyn żeby spłuczka działała?

Są jakieś inne warunki, które muszę spełnić by zadziałała, czy po prostu szukać ewentualnej usterki?

Edytowane przez mihoo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maarec

Po otwarciu drzwi serwisowych szukaj bezpiecznika samochodowego, może się spalił.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bartosz_b

Po otwarciu drzwi serwisowych szukaj bezpiecznika samochodowego, może się spalił.

Wydaje mi się że w C200 ten bezpiecznik jest od wskaźnika zapelnienia kasety. Ja raczej doszukiwalbym się problemu w samym przycisku, a takie głupie może pytanie - działa Ci pompka jak puszczasz wodę np do umywalki?

No i płyn w kasecie nie ma nic wspólnego z dzialaniem wc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mihoo

Zadnego bezpiecznika po otwarciu drzwi serwisowych niestety nie widzę:( Jest tylko kostka/zlaczka trzech przewodow. Pompka wody dziala po otwarciu baterii, wiec to mozemy wykluczyc:) Moze mam jakis bezpiecznik w elektrobloku bo troche ich tam jest...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mihoo

Znalazlem bezpiecznik!!!:-) Rzeczywiscie byl tam, gdzie kaseta no i jest spalony...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mihoo

Po wymianie bezpiecznika dziala kontrolka ale pompa ciagle sie nie zalacza

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mihoo

Dysponuje Ktoś może schematem elektrycznym moje WC? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mihoo

Rozebrałem ubikację i przy okazji zrobiłem jej schemat elektryczny. Może komuś się przyda. :)

 

P.S. Nie jestem elektrykiem, więc mogłem coś źle oznaczyć:) Dla pewności opisałem wszystkie elementy:)

 

 

Schemat THETFORD C200-CS.pdf

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maarec

czyli wygląda na to, że bezpiecznik odcina wszystko i kontrolkę i zasilanie elektrozaworu i pracę pompki.

 

i co awaria usunięta ? przy składaniu sprawdziłeś wszystkie połączenia wodne ? lubi tam dziadostwo po latach przeciekać i stoi woda na dnie pojemnika na kasetę

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mihoo

Generalnie awaria usunieta ale jeszcze nie skladam wc bo chce wymienic weze wodne:) Mialem spalona diode gaszaca przy elektrozaworze a to dlatego ze w przewodach zasilajacych byla zamieniona biegunowoosc. Dioda robila zwarcie i dlatego przepalal sie bezpiecznik:) Jak to jest z kolorystyka przewodow elektrycznych w instalacji 12 v w przyczepie? Sa jakies normy, zasady? U mnie niebieski raz jest minusem, innym razem plusem :-) Podoobnie brazowy...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
strus251

zasadniczo powinno być czerowny lub czarny na "+" i biały na "-" ale jak ty masz niebieski i czarny lub brązowy to prawdopodobnie masz wymieniona instalację w cepce z wykorzystaniem przewodów do 230V.

Niby nic złego tylko kolorystyka żył będzie inna. Często przewody do 12V są też w czarnej izolacji a ty masz pewnie w białej?

 

Według mnie, jeżeli już widzisz, że są zamieniane w instalacji żyły, a masz możliwość to popraw przynajmniej tak, aby "+" był zawsze w jednym kolorze i "-" tak samo. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mihoo

Przewody 230 V mam w białej izolacji, przewody 12 V w czarnej, więc wygląda, że chyba oryginał. Zasadniczo + mam koloru niebieskiego - jest brązowy, co jakoś strasznie by mi nie przeszkadzało gdyby nie to że w urządzeniach + jest czarny a - niebieski. Najlepiej byłoby podłączyć przewody nie sugerując się zgodnością kolorystyki (co mi się totalnie nie podoba) albo zamienić żyły niebieskie z brązowymi w elektrobloku i jakoś to usystematyzować :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Woytek

Jaki tam powinien być bezpiecznik? Na schemacie widzę 3A ja miałem wsadzony 10A. Cos mi go przepala (?) -szukanie przyczyny przede mną. Spłyczka nie działa (od jakiegos czasu-generalnie mało korzystałem), choć pompka pracuje.

Czy jest możliwe że pływak od kontroli poziomu się przyblokował (ewentualnie jak to sprawdzić) i to może być przyczyna wywalania bezpiecznika?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Woytek

... Mialem spalona diode gaszaca przy elektrozaworze ...

 

Czy jest jakaś możliwiość sprawdzenia bez rozbierania, czy dioda jest ok? Jestem na świeżo po rozebraniu całości. Elektrozawór wygląda że jest ok a woda ciąle nie leci i wywala bezpiecznik. 

Czy podłączenie miernika (bazując na zamieszczonym schemacie z posta nr 8) pod przewód fioletowy (wyjście niebieskiego ze złóczki)  i 2.3 (włącznik) da mi jakieś informację na temat diody? Czy tylko ponowna rozbiórka i mierzenie tylko diody po odpięciu elektrozaworu.

Podłączałem już tak jak opisane wyżej i sprawdziłem tylko ciągłość obwodu. Elektrozaór podpinałem bezpośrednio pod 12V i otwiera przepływ, opór wewnętrzny cewki (tak się to chyba nazywa;) ) =~16 om.

Poza tym jak sprawdzić diodę (poza ciągłością w "jednym kierunku"), jak ją podłączyć do miernika i ile tam (na mierniku) ma się pojawić i czego ;)

Elektronikiem to ja nie jestem ;)

Edytowane przez Woytek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
strus251

Jak dla mnie to skoro upala bezpiecznik to jest gdzieś zwarcie. Sprawdzałeś pompkę lub podmieniałeś na inną? Może uszczelka w niej już ma dosyć?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


×