Skocz do zawartości
akoni

Burstner Champion przeróbka 12v pod akumulator

Rekomendowane odpowiedzi

S&A

Jeśli konkretnie sam sobie rozrysujesz co i jak, gdzie jaki kabel ma iść i co łączyć, to tylko podstawowe narzędzia, sprzęt lutowniczy i kupa wolnego czasu, no i do dzieła!

 

Sam właśnie przerabiam całą instalacje u siebie, więc wiem o czym mówię. Ale żeby nie zaciemniać tego tematu to szczegóły już w moim.

 

Polecam każdemu rozgryźć własną instalację, bo jak coś nie będzie działać to spokojnie sami poradzicie sobie z problemem!

 

 

Wysłane z iPhone za pomocą Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kalapan

 

...Sam właśnie przerabiam całą instalacje u siebie, więc wiem o czym mówię. Ale żeby nie zaciemniać tego tematu to szczegóły już w moim...

 

 

 

 

 

no właśnie od czasu do czasu zaglądam na Twój temat, bo sporo tam konkretnych rzeczy i opisów się znalazło. Ale jak widzę to coś tam ucichło u Ciebie  :oslabiony:  Podciągnąłeś robotę , czy czekasz do wiosny? Szkoda, że temat ucichł, bo jak w nim pisaliśmy, to łatwiej było zwabić podstępem Kristofera żeby coś doradził, a tak kicha panie  :]

Ja też stanąłem w miejscu z moją robotą, bo zimno trochę i nie  wiem czy coś do wiosny ruszę.Chociaż mam już praktycznie wszystko.Kupiłem panel elastyczny 160W, mam regulator Tracera 20A, kupiłem nowy akumulator, nowy mover i jeszcze trochę pierdółek.I wszystko leży odłogiem, bo albo jeszcze nie wiem jak zamontować, albo jaki bezpiecznik dać, jakie kable kupić do solara itd. A na dodatek zimno już. Ehhhh - chyba się starzeję na dobre  :oslabiony:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lbuster

Kupiłem panel elastyczny 160W, mam regulator Tracera 20A, kupiłem nowy akumulator, nowy mover i jeszcze trochę pierdółek.

 

No a ja właśnie jestem w trakcie wyboru dokładnie tych elementów, co Ty. Ale opisze to w moim temacie by Ci nie zaśmiecać. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kalapan

To nie jest mój temat, ja też tu na doczepkę, więc wal śmiało  :]

 

Chociaż tak po prawdzie załóżmy nowy temat żeby tego nie zaśmiecać, bo jest tu sporo konkretnej wiedzy.

Choćby w Chyde park - pt.  Luźne dywagacje na temat solara i przeróbki budy pod aku.

Bedzie tam można pisać o wszystkim i niczym i nikt nie będzie się nas czepiał.

Edytowane przez kalapan

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
S&A

tu w technice powinny być takie tematy, jeśli jest coś nowego!

 

jeśli kontynuujemy dywagacje w danym wątku to wiadomo, że nie ma sensu pisać swojego tematu, ale tak jak w moim przypadku postanowiłem się przenieść do nowego tematu, aby od początku poprowadzić za rękę ludzi, którzy tak jak ja chcą zrobić wszystko po swojemu od przysłowiowego zera ;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
BeeBee

Warto w tym watku dodać, że jeżeli zamieniamy w przyczepie oświetlenie na LED to i tak transformator z tego zasilacza warto zastapic transformatorem dedykowanym do LED. Ten tutaj daje zbyt malo stabilne (i za wysokie?) napięcie.

 

 

Sent from my iPhone using Tapatalk

Wywnioskowałem tak na podstawie innych tematów na formu. A skoro tutaj mówimy o podpieciu aku to warto to zrobić bo wtedy znaczaco możemy obniżyć pojemniść aku lub wydłużyć czas bez dostępu do 220.

 

 

Sent from my iPhone using Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kalapan

Warto w tym watku dodać, że jeżeli zamieniamy w przyczepie oświetlenie na LED to i tak transformator z tego zasilacza warto zastapic transformatorem dedykowanym do LED. Ten tutaj daje zbyt malo stabilne (i za wysokie?) napięcie.

 

 

 

 

Ja również przeszedłem w swojej babinie na ledy. Sam zauważyłem , że jakiś problem się z tym wiąże.Kupiłem dwa rodzaje ledów - 3528 i 5630. Z tego co zaobserwowałem, to te 5630 rzeczywiście bardzo mocno się grzeją ( są jednak mocne). Ale to nie jedyny problem. Ja do całej tej przeróbki podszedłem tak jakby po najmniejszej linii oporu  :] , czyli z istniejących lamp wyjąłem stare żarówki i po prostu do tych lamp wkleiłem klejem na gorąco gdzie się dało  odcinki taśmy led. Ze względu na to, iż mam słabość do oldtimerów (a moja budka już takim jest) nie chciałem pozbawiać jej fabrycznej oryginalności.We wszystkich lampach są klosze matowe, więc z zewnątrz nie widać - co tam w środku się dzieje, a ledy swoje jednak robią.

Z tego co wcześniej sprawdzałem, to oryginalne żarówki w tych lampach (wszystkie 21W) również grzały się bardzo mocno, a lampy jednak wytrzymały. I to mnie właśnie uspokoiło.Podczas całej przeróbki budki na aku miałem całe wewnętrzne oświetlenie włączone i to długie godziny, nie poczułem jednak smrodu plastiku, więc doszedłem do wniosku, że chyba może tak już pozostać. Niestety pojawił się inny problem, już w dwóch lampach musiałem wymieniać kawałki ledów. Po jakimś tam czasie świecenia, patrzę - a tu coś w lampie mruga.Oczywiście gdzieś jedna dioda, albo dwie świrują. Wymieniłem te kawałki i niby było dobrze, ale za chwilę w drugiej lampie to samo, znów szybka wymiana kawałka taśmy  i tyle.Teraz zauważyłem, że już  3 lampa znowu mruga. Trochę mnie na to krew zalewa i teraz nie wiem, czy trafiłem na felerną partię taśmy, czy  rzeczywiście coś z napięciem jest nie tak. Co ciekawe w taśmie 3528 takie cuda się nie dzieją i lampa cały czas bezbłędnie świeci.Problem mam tylko z taśmą 5630.

 

I teraz co zrobić? Jak pisze kolega powyżej, zamienić zasilacz na typowy do ledów. To akurat problemem by nie było, bo drogie one nie są i dostępne na każdym kroku.Czyli najprościej - wyrzucam w ogóle zasilacz z budki i w to miejsce wkładam zasilacz do ledów. Prosta robota, bo tak po prawdzie ja akurat na 12 V mam właściwie tylko oświetlenie i innego większego zapotrzebowania nie mam. Pozostaje tylko pompa wody - czy zasilacz do ledów ją pociągnie? Tutaj taki pewny tego bym nie był. Znowu musiałby Kristofer pomóc, a ja już nie mam sumienia go ciągle o coś prosić  :oslabiony:

Zapomniałem dodać, że ja akurat mam wstawiony zasilacz od radiostacji, jest to bardzo dobrej jakości zasilacz stabilizowany, więc napięcie 13,8V stoi na nim jak zamurowane. I jest  to obojętne czy włącze 1 lampę czy 4.Napięcie zawsze jest 13,8V. Ale niestety to nie jest jednak 12V - tylko 13,8V

Edytowane przez kalapan

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
BeeBee

Wracajac do mocowania paneli elastycznych, to znalazłem taki filmik:

 

Cikawia mnie Wasze opinie na temat takiego montazu. Czy u nas mozna taka tasme kupic?

 

 

Sent from my iPhone using Tapatalk

Autor sam odpowiedzial na moje pytanie:

 

 

Sent from my iPhone using Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Kristofer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


×